Quartz64 model a wont boot
#1
Exclamation 
Hey all

I'm new to the pine world, have used other sbc's multiple times. I've got the quartz64 model A, installed a 32Gb emmc module and using a power adaptor from the pine store (https://pine64.com/product/12v-5a-us-power-supply/). When I plug in the power supply I get the green DC light, I've followed the instructions from this link: https://wiki.pine64.org/wiki/Installing_...e_Quartz64

I have a 16Gb SD card in my laptop, run this command (SD card is mounted as sda): 
Code:
sudo -i; xzcat images/rk3566-quartz64-a.dtb.img.xz > /dev/sda


Terminal then shows "[root@fedora ~]#"
I enter "sudo sync"
I get no errors but also get no output just goes to the next line showing "[root@fedora ~]#"
Am I suppose to get some output? When I go into the device in file explorer it shows as empty, In terminal after the sync command if I run LS I see anaconda.cfg, eclipse, eclipse-workplace, rpmbuild, snap and another directory named with Asian characters

I've put this SD card into the pine, plugged in the power and no output on the screen, I pressed and also tried holding down the power button, still no output, tried the same with the reset button and still nothing. I've tried removing the emmc module and retried the buttons and removing repluging in the power, still nothing. and also with the SD card unplugged too, still nothing on screen

What else can I try? or have I missed something?
I've tried searching online but unable to find further resources
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Just got pine 64 can't boot Doug Embrey 7 4,746 02-04-2022, 08:23 AM
Last Post: alanwake82
  Interrupted during 1st boot- is it bricked? NWPineFan 4 3,915 04-01-2021, 10:50 PM
Last Post: Xzska-collab
  1st Boot Rock 64 Bluesman 0 2,676 03-31-2019, 05:25 PM
Last Post: Bluesman
  First Boot HDMI/USB problem reefer 1 4,149 11-18-2018, 10:32 PM
Last Post: tllim
Exclamation No Boot (Still) odatkid 7 9,083 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 6,669 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 2,554 10-07-2017, 12:32 PM
Last Post: cori
  Can't get past boot screen... (RESOLVED) codetheweb 13 19,327 01-19-2017, 08:43 AM
Last Post: Michaelrowe01
  Boot problem AdamK 1 3,956 12-15-2016, 06:51 PM
Last Post: tllim
  No display at boot up Dremtime 2 4,847 09-13-2016, 10:35 AM
Last Post: Dremtime

Forum Jump:


Users browsing this thread: 1 Guest(s)