PBP Can't Boot Up
#1
Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.
  Reply
#2
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?
  Reply
#3
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.
  Reply
#4
(04-18-2022, 07:22 PM)iscmob Wrote:
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.

Do you have a USB adapter for the eMMC?
Can you try to flash the original Debian image on the eMMC?
  Reply
#5
(04-19-2022, 07:18 AM)jiyong Wrote:
(04-18-2022, 07:22 PM)iscmob Wrote:
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.

Do you have a USB adapter for the eMMC?
Can you try to flash the original Debian image on the eMMC?

I do have a USB adapter and did reflash the eMMC. Still, it didn't solve the problem. 
Is there a way to disassemble the whole laptop and check each component,  aseemble it back?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Question No boot. Only show amber light. vatin 1 94 05-15-2022, 10:42 AM
Last Post: wdt
  Kali Linux on SD card boot wils91 5 1,037 03-08-2022, 04:39 AM
Last Post: Tazdevl
  U-Boot, video console, and visual artifacts dsimic 18 7,355 03-02-2022, 06:17 AM
Last Post: alchemist
  Very low battery (but charging) causes boot failures Phillip Bell 7 1,064 02-22-2022, 11:20 AM
Last Post: wdt
  Updated stock Manjaro, now won't boot (brick?) pineymousepad 17 3,174 02-18-2022, 02:29 PM
Last Post: jiyong
  boot order straightwalker 7 2,829 12-25-2021, 09:23 AM
Last Post: alidonkaka6
  2021.10 u-boot broken on emmc clonex10100 3 1,490 12-14-2021, 04:24 PM
Last Post: jiyong
  U-Boot with direct NVMe boot support for eMMC/SPI Flash pcm720 122 140,658 12-13-2021, 03:48 PM
Last Post: wdt
  Boot from NVME theboz1@verizon.net 2 943 10-22-2021, 07:58 PM
Last Post: theboz1@verizon.net
  PBP can't boot any OS from SD after reinstall Comoq 1 802 09-28-2021, 06:26 AM
Last Post: tophneal

Forum Jump:


Users browsing this thread: 1 Guest(s)