Dead accelerometer
#3
(01-09-2022, 02:56 PM)Antoine Wrote: Hello,

It seems the accelerometer is dead on my PineTime. I have left my watch with an empty battery on my desk for 2-3 months. When I recharged it, the accelerometer gave 0 all the time and the step counter is also stuck to 0. I have noticed it with InfiniTime (v1.7.1 and v1.8.0). I have also tested with Wasp-OS with the same result. Otherwise the watch works very well.

Is there anybody who is experiencing the same failure? I believe there is not much I can do to fix it. Any help welcomed.

Antoine

I have the PineTime for 5 days, it takes a little fall and same as you, the accelerometer seems to be dead. The step counter gave a huge amount of steps and stuck to 0 since I restarted the watch and the accelerometer stay at 0 for x,y and z. I tried to reload the InfiniTime v1.8.0 but nothing change.
  Reply


Messages In This Thread
Dead accelerometer - by Antoine - 01-09-2022, 02:56 PM
RE: Dead accelerometer - by moriel5 - 01-12-2022, 10:45 AM
RE: Dead accelerometer - by fabsail - 02-23-2022, 02:35 PM
RE: Dead accelerometer - by nixcamic - 03-20-2022, 01:00 AM
RE: Dead accelerometer - by smufa - 04-08-2022, 06:15 AM
RE: Dead accelerometer - by cpi - 05-01-2022, 05:04 AM
RE: Dead accelerometer - by supaiku - 07-25-2022, 06:23 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)