dependency problem
#1
Hello All,
I just got the new Pinebook Pro and probably somehow screwed the dependencies on first software install attempt (vi, mutt, xterm and a couple of apps from the Recommendation section) It failed and any subsequent attempt to install basically anything reports an error Conflicting dependencies: opensmtpd and msmtp-mta are conflicting  (translation from my native language mine). Installation by pacman seems to work (tested on only few packages though). Is there any way to fix it? I have no prior Manjaro experience and for some time the ability to use high-level package manager would be... well, handy.

Many Thanks,
cerno
  Reply


Messages In This Thread
dependency problem - by cerno - 05-07-2021, 07:36 AM
RE: dependency problem - by tophneal - 05-07-2021, 07:54 AM
RE: dependency problem - by cerno - 05-07-2021, 08:09 AM
RE: dependency problem - by tophneal - 05-07-2021, 08:13 AM
RE: dependency problem - by cerno - 05-07-2021, 08:18 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 Debian 11 (Bullseye) install problem jbize 12 2,390 12-11-2022, 07:36 PM
Last Post: tllim
  remix os Phoenix CARD and Win32 Problem pilgrimage 4 5,883 08-17-2016, 02:30 AM
Last Post: pfeerick
Bug ETA for solution for DMA problem for Arch Linux image & A64+ 2 GB boards? faddah 16 16,453 04-19-2016, 09:09 PM
Last Post: patrickhwood

Forum Jump:


Users browsing this thread: 1 Guest(s)