[Issue] Can't install the LibreElec Port from Raybuntu - Printable Version

+- PINE64 (
+-- Forum: ROCK64 (
+--- Forum: General Discussion on ROCK64 (
+--- Thread: [Issue] Can't install the LibreElec Port from Raybuntu (/showthread.php?tid=5891)

[Issue] Can't install the LibreElec Port from Raybuntu - k0Lm_ - 03-23-2018

Oke so i have a problem installing LibreElec onto the latest version of the Rock64.

Main problem: On first boot / auto-install of the O/S it keeps getting stuck. Everytime at a different spot; e.g. 3.xxxx / 26.xxxx.
The max i've seen is 66.xxxx.

I'm using the following setup:

PSU: 3A adapter from Pine64 webshop.
Board: ROCK64 4K60P HDR Media Board Computer - 4GB
Storage: Sandisk Ultra 32GB SDHC class 10. 2 cards.

I've tried the following firmware:
- LibreELEC-rock64.arm-rb-leia24.img.gz, on both cards.
- LibreELEC-rock64.arm-rb-leia23.img.gz, on both cards.

And i'm using the following software (within Win10X64) with both firmware for each :
- Win32DiskImager.
- Etcher.

In between i've repartitioned it to a 1 partition, did a format with all default, and after flashing ofc i've used the release before removal feature.

[media][/media] <- thats an error log with 66% decompressed build 24 and being able to boot, If it's usefull.

Then tried to manually flashed the SPI to version 0.6.25, worked perfectly.
Next decompressing attempt: Stuck at 9.3 for about 15 minutes (jKy2y79Z.jpg), gave up.

It has been mentioned that version 21 should work best, as 24 should to, and 22/23 hmm well, less. But version 21 has been taken offline.

When trying Linux (stretch-mate-rock64-0.5.15-136-20171222-arm64.img) on the same SD card's, it works perfectly.

LibreELEC-ROCK64.aarch64-8.2-devel-20171004193222-r26173-gd404dbb.img -> The installation part works great, it autoreboots and everything (instead of the other versions) then it crashes after using it for a couple of minutes ([media][/media]).

RE: [Issue] Can't install the LibreElec Port from Raybuntu - k0Lm_ - 03-23-2018

More information: Just received a 21th version on mIRC.
The USB is also really slow to show up, the same for the aarch64-8.2 version.
This one keeps rebooting =P