Failure to boot - Printable Version

+- PINE64 (
+-- Forum: ROCKPRO64 (
+--- Forum: General Discussion on ROCKPRO64 (
+--- Thread: Failure to boot (/showthread.php?tid=9822)

Failure to boot - atcwells - 05-10-2020

Hi all,

I'm looking for some assistance please, I received my RockPro64 (+NAS case, fan, heat sink, 2xSATA board, Pine power supply) and set everything up, using ayufan's OMV images, and everything worked great. Up and running in about 1 hour (including putting the fan in the wrong place/orientation 3 times).

However, after shutting down in linux, moving it to my server cab and trying to boot again, I am no longer able to get my device to run. I don't get into Linux, I get a stack trace, after which the device reboots, but then does not power on again (I have to remove the power in order to then boot again).

I have removed all devices, so I'm running with just the board, USB keyboard and DVI connected to my display (I've just tried removing the network connection) but get the same results each time.

I've used both the armhf and the arm64 variants on the same SD card.

I am a programmer, but my embedded days were limited and a long time ago.. Can anyone offer advice on how to investigate further? Do I need to go the UART route, or am I best trying to return my board?


RE: Failure to boot - atcwells - 05-10-2020

(05-10-2020, 01:34 PM)atcwells Wrote: ...

Incredibly poor res image: