VPN issue on Pine64 - Printable Version

+- PINE64 (
+-- Forum: PINE A64(+) (
+--- Forum: Android on Pine A64(+) (
+--- Thread: VPN issue on Pine64 (/showthread.php?tid=909)

VPN issue on Pine64 - pinea64.edison - 05-03-2016

VPN issue on Pine64
I was trying to use OpenVPN client in the latest Android(04/28) build and the OpenVPN status shows as connected. However, I am not able to connect to the Internet with VPN 'ON' . I had the same issue with RemixOS. I am not sure if the VPN provider is blocking or is it something related to Pine64. Does anyone have this issue or is there away to find the root cause of this problem(probably a log or something).

Pine 64 - 2GB
VPN provider - PIA VPN
OS - Android, 04/28/2016 image flashed using Phoenix card.

RE: VPN issue on Pine64 - arpanj2 - 05-06-2016

I had the same issue - but I was using PIA. As I upgraded to latest version of PIA - the prob solved automatically. My VPN was uploading tons of data even though I had nothing ON or any data in my box.

RE: VPN issue on Pine64 - pinea64.edison - 05-07-2016

Yes. I tried the PIA VPN app and yes, it seems to work...Thanks for your response.

RE: VPN issue on Pine64 - daught1 - 04-21-2017

Bump. I cant get openvpn to work on android, android tv and remix os. I tried all three open vpn apps. It says connected, then after a while the connection drops and does not reconnect. On first connection it seems to upload a lot of data, but internet does not work. 

Here is the openvpn log

I dont have PIA, but I tried a free vpn with its own app from the app store with the same result

RE: VPN issue on Pine64 - milkaca - 06-27-2017

Same on Pinebook laptop. Any news?