1080p mainline kernel issues - Printable Version

+- PINE64 (
+-- Forum: Pinebook (
+--- Forum: General Discussion on Pinebook (
+--- Thread: 1080p mainline kernel issues (/showthread.php?tid=6801)

1080p mainline kernel issues - e-minguez - 11-14-2018

Hi folks,

It seems some of us are having issues with mainline kernel images.

I personally have tried anarsoul's arch xfce, AOSC and Manjaro and none of them boots. The screen is completely blank (I'd say it is powered on but nothing on the screen). I don't have the headphones serial adapter but I've tried to connect an USB ethernet adapter and after ~30 minutes since booted, no activity.

I've tested with etcher and dd just in case but same result. Same microsd boots fine with BSP images (such as Q4OS or ayufan's bionic mate).


RE: 1080p mainline kernel issues - Surehand53 - 11-14-2018

Hi e-minguez.

I have yesterday installed arch xvce on SD and it starts successfully on the new Pinebook 1080.
Wifi works with the tip on Github and so does the partition extension script.

1080p mainline kernel issues - e-minguez - 11-14-2018

Thanks to gamiee he found out that the mainline images didn't contain the proper u-boot. I've flashed a custom u-boot and now it works.
The fixed u-boot seems to be fixed in ayufan's repo so next images will be fixed when they are updated.

Enviado desde mi ONEPLUS A5010 mediante Tapatalk