Pine64+ not starting (never) - Printable Version

+- PINE64 (
+-- Forum: PINE A64(+) (
+--- Forum: Pine A64 Hardware, Accessories and POT (
+---- Forum: POT modules (
+---- Thread: Pine64+ not starting (never) (/showthread.php?tid=2026)

Pine64+ not starting (never) - Alex89cgn - 08-15-2016

Hello there,

i sent some mails to the support in may, june and august but never got an answer so i try to get help by this place. I bought two Pine64 2 GB + Enclosure, Display and Display Case and a WLAN Module.

The first Pine with wlan module and enclosure arrived and is working fine (doing some desktop stuff with that tiny monster Smile )

The second Pine also arrived at the same time, i just put the already working SD and power supply to the Pine and tried to boot it up but it just showing the red light and is doing nothing. I tried multiple times, with perepherie and without. With SD and without, different power supplys but it just wont start, whatever i tried. I think its already shipped defect or got broken by the delivery to germany.

Do you guys have any idea what i could do about it?
Best Regards

RE: Pine64+ not starting (never) - MarkHaysHarris777 - 08-15-2016

You will need a serial tty bridge cable (PL2303 based, or CP2102 based) so you can watch the bootup process to determin what is wrong.  

Get the cable first, then join us live in the irc chat site and one of us (maybe even me) will help you figure out what is going on.

This is the cable from ada fruit... its a good one.