Braveheart wrote blank sd to eMMC - Printable Version

+- PINE64 (
+-- Forum: PinePhone (
+--- Forum: General Discussion on PinePhone (
+--- Thread: Braveheart wrote blank sd to eMMC (/showthread.php?tid=13561)

Braveheart wrote blank sd to eMMC - soy - 04-05-2021

Had this for quite a while.  I had an OS working and a sim for my provider a pay-as-you-go running on Verizon in the US.  Was told by provider it couldn't give me service.  Pinephone sat for a while then I needed the sd card for music in a very cheap Chinese mp3 player.  My car cd player just failed and decided to use the Pinephone to play to my AUX using vlc.  I ran sd card formatter on the card then tried it in the phone.  The phone still had the OS with test options.  I had never yet tried the option to write to the eMMC but thought I understood there was an OS on board in firmware that it wouldn't be a problem if the choice was wrong.  Phone died.  On button seems to do nothing.  I took out the sd card and couldn't format it.  It wouldn't get recognized so I went to my usual fix which is to format on a cheap trailcam.  Still didn't work, wouldn't get recognized on ubuntu nor Windows.  So, I went to an old compaq evo laptop having debian 3.2.51-1 i686 and a d-link hub.  Repeatedly failed but I kept swapping out sd card readers and one finally worked.  I dd if=./flasher-ubuntu-7b.img of /deb/sdb1 after dd if=./flasher-ubuntu-7b.img of=/dev/sdb didn't work.  I went to another terminal a used fdisk to see if anything was getting on the card and it was.  It showed a boot partition and another.  No more writing was getting done so I shut down the laptop and removed the sd card, put it in the PinePhone, and tried to power up but again nothing.

The phone had been getting quite hot before I wrote to the eMMC.  Now it doesn't get warm.

Where do I go from here with this?



RE: Braveheart wrote blank sd to eMMC - TfromTexas - 06-18-2021

Quote:So I used a cheap sd card formatter and the phone just died. I wasn't expecting this, and all my files from essay writers pro were lost. The phone was rather hot and I could not format the sd card.

I tried to install JumpDrive on my SDCard. After that I booted my PinePhone.
I found a solution here: deploy-gpt.img to the eMMC using DD.