PINE64
braveheart / 3GB/32GB mainboard troubleshooting screen - Printable Version

+- PINE64 (https://forum.pine64.org)
+-- Forum: PinePhone (https://forum.pine64.org/forumdisplay.php?fid=120)
+--- Forum: PinePhone Software (https://forum.pine64.org/forumdisplay.php?fid=121)
+---- Forum: Debian on PinePhone (https://forum.pine64.org/forumdisplay.php?fid=139)
+---- Thread: braveheart / 3GB/32GB mainboard troubleshooting screen (/showthread.php?tid=12263)



braveheart / 3GB/32GB mainboard troubleshooting screen - chris_02 - 11-22-2020

hi

I just installed the new 3GB/32GB motherboard on my braveheart
I installed the new JumpDrive 0.6 image on an sd card.
I installed the version of mobian of 13/11/20.
I see the phosh menu then the screen is grey.
when I press the power button I can see the date and the device icons.
once the passwd entered, I have only the grey screen.

@+


RE: braveheart / 3GB/32GB mainboard troubleshooting screen - jed - 11-22-2020

Tagging @a-wai as your tag is broken Smile


RE: braveheart / 3GB/32GB mainboard troubleshooting screen - chris_02 - 11-23-2020

Problem resolved , it works after re-installed the small rubber part in the proximity sensor area.


RE: braveheart / 3GB/32GB mainboard troubleshooting screen - deedend - 11-23-2020

(11-23-2020, 05:18 AM)chris_02 Wrote: Problem resolved , it works after re-installed the small rubber part in the proximity sensor area.
Have you taken the photo with a Pinephone?


RE: braveheart / 3GB/32GB mainboard troubleshooting screen - chris_02 - 11-24-2020

(11-23-2020, 06:09 PM)deedend Wrote:
(11-23-2020, 05:18 AM)chris_02 Wrote: Problem resolved , it works after re-installed the small rubber part in the proximity sensor area.
Have you taken the photo with a Pinephone?

no it's a screenshot of the martjin's vidéo