PINE64
Yoyo interefering with apt upgrade - Printable Version

+- PINE64 (https://forum.pine64.org)
+-- Forum: PinePhone (https://forum.pine64.org/forumdisplay.php?fid=120)
+--- Forum: PinePhone Software (https://forum.pine64.org/forumdisplay.php?fid=121)
+---- Forum: Debian on PinePhone (https://forum.pine64.org/forumdisplay.php?fid=139)
+---- Thread: Yoyo interefering with apt upgrade (/showthread.php?tid=11783)



Yoyo interefering with apt upgrade - Hiraghm - 10-10-2020

The past several times I've tried to do a sudo apt upgrade, I get an error about "yoyo", some python3 package that is apparently installed in two places or some such.
It errors out the upgrade.
I tried "sudo apt upgrade --fix-broken install"... it errored out the same way.

what is "yoyo", and why is it breaking my upgrade?


RE: Yoyo interefering with apt upgrade - ergo owl - 10-10-2020

I have no idea what yoyo is or why its breaking the upgrade. However, I think you will find a fix for the problem in this thread same as I did.

https://forum.pine64.org/showthread.php?tid=11291&page=3


RE: Yoyo interefering with apt upgrade - Hiraghm - 10-11-2020

(10-10-2020, 08:00 PM)ergo owl Wrote: I have no idea what yoyo is or why its breaking the upgrade. However, I think you will find a fix for the problem in this thread same as I did.

https://forum.pine64.org/showthread.php?tid=11291&page=3
Thank you; that seems to have fixed it.


RE: Yoyo interefering with apt upgrade - ergo owl - 10-11-2020

Awesome! Smile