PINE64
Ringtones and alert sounds stopped working - Printable Version

+- PINE64 (https://forum.pine64.org)
+-- Forum: PinePhone (https://forum.pine64.org/forumdisplay.php?fid=120)
+--- Forum: PinePhone Software (https://forum.pine64.org/forumdisplay.php?fid=121)
+---- Forum: Debian on PinePhone (https://forum.pine64.org/forumdisplay.php?fid=139)
+---- Thread: Ringtones and alert sounds stopped working (/showthread.php?tid=11466)



Ringtones and alert sounds stopped working - LMalilil - 09-15-2020

Not sure what happened. Possibly one of the most recent OS updates but I have lost all my sound for alerts and notifications. Even when I click on the sounds in their profile folder nothing plays over the speaker. Don’t know where to start with troubleshooting this issue


RE: Ringtones and alert sounds stopped working - bcnaz - 09-15-2020

In settings  > sound >  configuration >  change output from 'default'  to  'phone call'

That worked for me.

If you are using the  'nightly build'  that could change in the next release.

--------------------

My new PMOS C.E. phone is running the nightly release.

I am using my Brave Heart as a daily driver running the latest stable release.


RE: Ringtones and alert sounds stopped working - LMalilil - 09-15-2020

And I managed to solve it. Sorry to clog up the threads guys. Was a glitchy headphone jack. Was listening to some podcasts with headphones and I guess it assumed I still had headphones plugged in. Plugged them in and called the phone and it was ringing through the headphones and continued to ring when I unplugged them. All is working again