PINE64
Delayed shut down or restart through power menu - Printable Version

+- PINE64 (https://forum.pine64.org)
+-- Forum: PinePhone (https://forum.pine64.org/forumdisplay.php?fid=120)
+--- Forum: PinePhone Software (https://forum.pine64.org/forumdisplay.php?fid=121)
+---- Forum: Debian on PinePhone (https://forum.pine64.org/forumdisplay.php?fid=139)
+---- Thread: Delayed shut down or restart through power menu (/showthread.php?tid=10988)



Delayed shut down or restart through power menu - DarkManiels - 08-07-2020

In the last few days my phone has started showing a weird delay when I try to shut it down or restart. After selecting either option from the power menu the screen goes blank for a few seconds, but then instead of showing the Mobian splash screen and shutting down like usual, it goes back to the regular homescreen with all my apps for maybe 10-12 seconds, and then the Mobian splash screen comes up and it shuts down. Seems to be a Phosh issue, since it doesn't happen if I reboot from the terminal. But I'm wondering if other people are experiencing this too, or if I did something to my system to cause this (I was having some problems with u-boot earlier in the week).


RE: Delayed shut down or restart through power menu - HLing - 10-04-2020

(08-07-2020, 11:52 AM)DarkManiels Wrote: In the last few days my phone has started showing a weird delay when I try to shut it down or restart. After selecting either option from the power menu the screen goes blank for a few seconds, but then instead of showing the Mobian splash screen and shutting down like usual, it goes back to the regular homescreen with all my apps for maybe 10-12 seconds, and then the Mobian splash screen comes up and it shuts down. Seems to be a Phosh issue, since it doesn't happen if I reboot from the terminal. But I'm wondering if other people are experiencing this too, or if I did something to my system to cause this (I was having some problems with u-boot earlier in the week).
*I am just seeing this now.  It's the same with my Mobian on UBPort CE Pine Phone (am on the latest nightly).  I did not catch this until recently and to me was a "mystery solved" moment for the rapid loss of battery power despite having shut down (or so I thought). I now would select shut down from the power button on the upper right corner, but do it twice.  The 2nd time the mobian splash screen comes on and then off. Then I'm sure it's off for good. ** As soon as I tested my oct 5 update I found that the shut down selection on the upper right corner now works without the screen coming back on, as stated above.