PINE64

Full Version: Q4OS WiFi Dongle not working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I have a Pine A64+ 2GB (if it matters) running Q4OS on a SanDisk 32gb Class U3 MicroSD card (equivalent to Class 30).

I also have a RTL8188 WiFi dongle which did not work on Ubuntu, worked OK on Raspbian (for BPi) and worked smoothly on Debian.
This seems to work now on Q4OS, but when I connect to my network and specify the password, the WiFi Connected icon shows up, the text says it's "active," and I cannot acess the Internet.

Any help is, well, helpful!   Big Grin
-Tom's Piano
I am having same problem with q4os and rt5370 shows signal and connected. In terminal type sudo wpa_cli status and has ip but I unable to connect with browser.
@cheezmeister
You may need to comment out the line 'iface wlan1 inet manual' in '/etc/network/interfaces' file, so it will look like:
Code:
#iface wlan1 inet manual
Reboot and try to connect again.
Update
 My issue was managed wlan0 was only local no internet. I comment out all ect/network/interfaces and create unmanaged wlan0 connection working fine now.