Full Version: Possible to use Google Chrome Browser?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Please forgive me as I have no experience with Linux.

I just got the Pine 64+ with 2GB. I selected the Android SD card via Kickstarter.

It works.. but there are some issues that I think others are having (Play Store doesn't work well, my mouse and keyboard work then stop working, etc.)

I loaded Ubuntu and when I tried downloading the Chrome browser, I got an error. It said 'wrong architecture'. I am guessing this is because Google makes their Linux version of Chrome for x86 type chips?? (again I am not very knowledgeable).

Is there any current Operating System for the Pine 64 that would allow me to use Google Chrome browser? I often use Firefox, but there are some things I need to do with Chrome (work related).

In the absence of this, I would have to use Android on the Pine64, but would need to permanently set my user agent as "Desktop", which I *think* requires root access??

Also, in the Wiki Download page, what is the difference in the RemixOS that say they are for different SD card sizes? (like one is for 8GB SD card, then 16GB card, then 32GB then 64GB?)

Again, thank you for your help. I am sure these are simple questions for most people!
We have Chromium running on Debian/Ubuntu....
Follow link Xalius post and steps to install chromium on your Pine. You'll be satisfied.
Thank you both very much!

The past few days I have been experimenting with different O/S on my Pine.

Android is working 'OK'

RemixOS was pretty good but wasn't fully stable.

Right now I am on Debian and so far I like it! I will certainly check out the link above. Thanks for helping a newbie!
(07-13-2016, 03:27 PM)xalius Wrote: [ -> ]We have Chromium running on Debian/Ubuntu....

That didn't work for me. I got 

Dependency is not satisfiable: libjpeg62-turbo (>= 1.3.1)

I tried the obvious packages, but no go.
Follow the instructions at this link, to install chromium.
(08-02-2016, 10:42 AM)MarkHaysHarris777 Wrote: [ -> ]Follow the instructions at this link, to install chromium.

Those were the instructions I tried. I'm using Ubuntu though.