Failure to boot
#1
Hi all,

I'm looking for some assistance please, I received my RockPro64 (+NAS case, fan, heat sink, 2xSATA board, Pine power supply) and set everything up, using ayufan's OMV images, and everything worked great. Up and running in about 1 hour (including putting the fan in the wrong place/orientation 3 times).

However, after shutting down in linux, moving it to my server cab and trying to boot again, I am no longer able to get my device to run. I don't get into Linux, I get a stack trace, after which the device reboots, but then does not power on again (I have to remove the power in order to then boot again).

I have removed all devices, so I'm running with just the board, USB keyboard and DVI connected to my display (I've just tried removing the network connection) but get the same results each time.

I've used both the armhf and the arm64 variants on the same SD card.

I am a programmer, but my embedded days were limited and a long time ago.. Can anyone offer advice on how to investigate further? Do I need to go the UART route, or am I best trying to return my board?

Thanks
#2
(05-10-2020, 01:34 PM)atcwells Wrote: ...

Incredibly poor res image: https://imgur.com/a/VuxkxgB


Possibly Related Threads…
Thread Author Replies Views Last Post
  Device unable to boot Lunix33 5 173 06-22-2021, 08:17 PM
Last Post: Lunix33
  First boot - no fan, no display... is it broken? rantoie 1 275 04-28-2021, 04:41 PM
Last Post: rantoie
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 82 39,608 04-26-2021, 04:09 AM
Last Post: Maxpako
  PXE boot - unable to login LMM 2 393 04-22-2021, 02:59 PM
Last Post: LMM
  unable to boot from SDCard Charles Tarkowski 4 1,188 12-16-2020, 11:11 AM
Last Post: Charles Tarkowski
  Rockpro64 boot issues larsgn 14 7,597 10-21-2020, 07:54 AM
Last Post: quinterro
  RockPro64 eMMC boot euu 4 2,903 08-24-2020, 11:07 PM
Last Post: t4_4t
  RockPro64 so problematic! Boot issues PorterDon 1 1,497 06-04-2020, 12:25 PM
Last Post: dukla2000
  RockPro 64 V2.1 Boot problem only DDR Version ... message nutilius 5 2,615 05-02-2020, 03:26 AM
Last Post: freeviv
  PCIe x4 mode - Lane 3 failure acdkyn 1 1,367 04-24-2020, 01:32 PM
Last Post: kuleszdl

Forum Jump:


Users browsing this thread: 1 Guest(s)