micro SD Card Slot Spring not working, Cant boot
#1
Hi,

I have a rockpro64 board and I was booting up till now with micro SD card.
Today I was not able to push the microSD card in slot by the usual spring.
What I see that after applying power no white/red leds are on.
I updated the armbian image from the one on armbian website but no luck.

Is there anyway I can boot from USB ?

-Thanks
mj
#2
So I tried with MaskRom option,

Since the SD card is not getting recognised I see the device going in Mask ROM Mode.
But I am not sure which Image to flash to boot from SPI.

Please help


Possibly Related Threads…
Thread Author Replies Views Last Post
  enble boot after power loss/restore dkebler 4 627 04-18-2022, 03:58 AM
Last Post: ok38
  no boot white led flashing moserwi 3 426 03-28-2022, 07:26 PM
Last Post: Rocklobster
  Cannot get my board to boot deutschlmao 10 1,158 03-19-2022, 07:45 PM
Last Post: Rocklobster
  Enabling secure boot arturkow 4 964 11-25-2021, 04:57 AM
Last Post: arturkow
  Device unable to boot Lunix33 9 3,527 09-23-2021, 01:38 AM
Last Post: LMM
  Flashed SPI, able to ping RP64 but not boot from sdcard/usb korefuji 2 1,303 08-26-2021, 11:41 AM
Last Post: LMM
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 103 63,375 07-08-2021, 04:55 PM
Last Post: Mentaluproar
  First boot - no fan, no display... is it broken? rantoie 1 1,306 04-28-2021, 04:41 PM
Last Post: rantoie
  PXE boot - unable to login LMM 2 1,006 04-22-2021, 02:59 PM
Last Post: LMM
  Anyone try an NVIDIA GPU in the PCIe slot? Paraplegic Racehorse 0 1,022 04-15-2021, 11:46 AM
Last Post: Paraplegic Racehorse

Forum Jump:


Users browsing this thread: 1 Guest(s)