micro SD Card Slot Spring not working, Cant boot
#1
Hi,

I have a rockpro64 board and I was booting up till now with micro SD card.
Today I was not able to push the microSD card in slot by the usual spring.
What I see that after applying power no white/red leds are on.
I updated the armbian image from the one on armbian website but no luck.

Is there anyway I can boot from USB ?

-Thanks
mj
#2
So I tried with MaskRom option,

Since the SD card is not getting recognised I see the device going in Mask ROM Mode.
But I am not sure which Image to flash to boot from SPI.

Please help


Possibly Related Threads…
Thread Author Replies Views Last Post
  First boot - no fan, no display... is it broken? rantoie 1 237 04-28-2021, 04:41 PM
Last Post: rantoie
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 82 38,698 04-26-2021, 04:09 AM
Last Post: Maxpako
  PXE boot - unable to login LMM 2 346 04-22-2021, 02:59 PM
Last Post: LMM
  Anyone try an NVIDIA GPU in the PCIe slot? Paraplegic Racehorse 0 234 04-15-2021, 11:46 AM
Last Post: Paraplegic Racehorse
  unable to boot from SDCard Charles Tarkowski 4 1,132 12-16-2020, 11:11 AM
Last Post: Charles Tarkowski
  When did the wifi module start working? stormchaser3000 1 939 11-12-2020, 08:59 AM
Last Post: Darren
  Rockpro64 with PCI FC Card - Not booting (Sometimes) MSteam 1 875 10-25-2020, 07:42 PM
Last Post: MSteam
  Rockpro64 boot issues larsgn 14 7,426 10-21-2020, 07:54 AM
Last Post: quinterro
  fan continously runs on kernel 5.8 but I need to use 5. kernel for PCIe sata card GreyLinux 4 1,640 10-20-2020, 10:52 AM
Last Post: GreyLinux
  RockPro64 eMMC boot euu 4 2,823 08-24-2020, 11:07 PM
Last Post: t4_4t

Forum Jump:


Users browsing this thread: 1 Guest(s)