Can't boot when SD card inserted
#1
Exclamation 
Hello,
I am having a bit of a problem with my pineA64 2GB. I am trying to run AndroidTV 7.1 from the pine64 installer. When the card is inserted a red light turns on for around 2-4 seconds and then turns off when the card is out of the board the light stays on until turned off. 

Note: I've tried 2 different sd cards and both of them cause the same issue. One of the cards came with my board which had remixOS preinstalled I installed android 7 to test it and it worked but now it doesn't work with any os tried.

Does anyone know what might be causing the issue?

Kind Regards,
Petar


Messages In This Thread
Can't boot when SD card inserted - by kivox - 03-13-2020, 12:59 PM
RE: Can't boot when SD card inserted - by kivox - 03-13-2020, 01:49 PM
RE: Can't boot when SD card inserted - by kivox - 03-14-2020, 07:32 AM
RE: Can't boot when SD card inserted - by kivox - 03-15-2020, 06:00 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine A64 does only boot with Android 5.1 Dude 6 1,011 07-03-2022, 02:18 PM
Last Post: Dude
  Pine A64+ vs LCD do not boot DDS 3 4,158 02-23-2021, 05:33 PM
Last Post: thedu
  Boot from HDD via usb BnEc 1 2,759 11-29-2019, 04:39 AM
Last Post: evilbunny
  Pine A64 stuck in boot process joey 1 2,589 05-28-2019, 09:07 PM
Last Post: joey
  Won't power on/boot -- kickstarter A64 2GB fuzzycuffs 3 4,777 02-22-2019, 03:25 AM
Last Post: GaryFunk
  boot loop with lcd plugged in drock 0 1,555 01-09-2019, 01:37 AM
Last Post: drock
  LED flashes for 1 second, board won't boot Audioslave 2 3,032 08-02-2018, 10:28 PM
Last Post: tllim
  short boot time after power-up bongo 7 7,073 10-31-2017, 08:02 AM
Last Post: bongo
  No boot-up . Initializing SDRAM fail . Siim 1 2,433 09-27-2017, 04:20 PM
Last Post: dkryder
Photo Daughter Card SBC for P64 blue 5 4,960 08-22-2017, 07:51 AM
Last Post: blue

Forum Jump:


Users browsing this thread: 1 Guest(s)