play store auth issue
#21
Hi, at first I installed the 8GB Android Image and everything worked fine (Google Auth, Downloads, Netflix, YouTube, etc.), but since I have a 32GB card (Yes! I installed a 8GB Image in a 32GB card) I then installed the corresponding image but the Auth error appeared.

Has anyone considered that the image could be the problem????

I'll try again with the 8GB Image and see if I have the same results. I'm really new at this so any help or suggestions are really appreciated
#22
Same issue, using the 32GB Remix image. It would be nice if there was a quicker fix than removing and re-adding the Google account.

Googling DF-DLA-15 shows unmounting external storage as a possible solution. I noticed that the Remix file manager sees several additional volumes that cannot be read or written to and I've not seen that on an Android device before, is there any chance these (whatever they are) are causing the problem?
#23
Yeah, I have now also DF-DLA-15 for installing Apps. Don't get it.
#24
Me too, got the same issue. Hoping to find a solution soon
#25
(06-21-2016, 05:32 AM)wappi Wrote: Many tablets do not have GPS or 3G etc.  But Play Store is working....  it would make sense to get feedback from developers...

That's easy.
Android will get the correct time via time servers.

Open the "date & time" settings on your Windows PC and you'll see somewhere "Internet times servers"

Best regards
Julian
My forum topics:
• Create a WiFi hotspot on Debian 8
• Turn your Pine64 into a music server with mpd
• Adjust brightness of LCD on Armbian Desktop with 1 click
• My cases for Pine64 (acryl, lego & wood)

• Pine 64 - DACH - Facebook page for german-speaking Pine64-fans.
#26
***it worked when i just left the unit on. It did not fix the problem. Kodi crashed on me, I did a shut down n start up to see if it worked but I still get the same error.***

I'm using Remix OS I was having the same problems. I searched and thought it was the internal clock issue but everything is set to auto and has changed to my time zone. Then I thought it was my 2 step verification but I've already did that in the initial setup. I was trying to DL some apps getting the same thing everyone else has been getting and using Play Music.

After looking in "Settings > Accounts > Google Account > "My email" I saw that there was an "Sync Error" It ended up being "Contacts" So I turned it off and did a resync.

So far its working, I've install a few games and some apps. I hope this helps.

But for some reason I can't get Play Music to work as the app. Once I hit play, it will try to play it but will switch to the next song. after a few song the app crashes n closes it self. It does work when I goto the actual Play Music site in desktop mode.
#27
For me the workaround of just going to
Settings=>accounts=>add account=>google account

It will verify your account setting before adding the new Google account. Just cancel or exit the screen and goto Google play. Should be working fine for a while before it happens again or you reboot.

Total time for workaround is about 30secs.

I originally thought that this was a certificate/token issue due to it seemed it happened after rebooting. The build.prop listed the timezone as Los Angeles which is incorrect because I'm in New York. I figured maybe while it verified the account at boot up it had the incorrect time but it seems that this is not the case. I modified the build.prop to New York, re-authenticated and rebooted. Same auth issue. I'm still looking at logcats for anything during the playstore issue. Next I will look at the live boot logcats to see if it logs anything during boot up.

(06-21-2016, 11:04 AM)xtcrefugee Wrote: Same issue, using the 32GB Remix image. It would be nice if there was a quicker fix than removing and re-adding the Google account.

Googling DF-DLA-15 shows unmounting external storage as a possible solution. I noticed that the Remix file manager sees several additional volumes that cannot be read or written to and I've not seen that on an Android device before, is there any chance these (whatever they are) are causing the problem?

I don't think this is the issue. I could be wrong but I think the authentication fails before the extsd error hits. Also when adding a new account shouldn't fix anything with mounted volumes which is a workaround. Unless it's looking to write to that location account information but caches it memory. Which would enable it to work till the memory is dropped for it. Maybe I should log all reads and writes. I'll post back with the results.
#28
Ok, not sure if it's linked to the auth issue but there are a lot of errors linked to extsd. Many applications do not work because of this "mount" and the lack of access to this mount.
#29
There are currently only 2 bug reports for this, for Android, and 5 for RemixOS.

To confirm that this is a real bug, and add your report for Android, go to pine64.pro.

For Android, the bug is called "Google Play Store De-authenticates, Won't Download, DF-DLA-15."

For RemixOS, the bug is called "Play Store Loses Authorization."

Notes:
  1. You'll have to Register (top, right), the first time you use it.
  2. Once you're logged in, find the bug, and click View. Then scroll down to add your bug report.
This issue is NOT happening to all Android/Remix users, supposedly. So please provide your full scenario.
  • Which Pine64 model
  • Pine64 accessories, if any
  • Android image
  • Power supply
  • Method of connection to Internet
NexusDude of Central Texas
  • Setup: Pine64+ 2GB, On/Off button, RTC battery, 5V fan, LG 1.8A power adapter, Cat6 Ethernet, HDMI to TV, USB keyboard & mouse, SanDisk Ultra mSD "32GB" (28.7GB). Using Win32DiskImager.
  • Best OS experiences: Debian XFCE >> Android Lollipop > the rest
#30
(07-03-2016, 11:47 AM)Raslin777@gmail.com Wrote: For me the workaround of just going to
Settings=>accounts=>add account=>google account

It will verify your account setting before adding the new Google account. Just cancel or exit the screen and goto Google play. 
Perfect, this work-around worked for me.


Possibly Related Threads…
Thread Author Replies Views Last Post
  VPN issue on Pine64 pinea64.edison 4 6,597 06-27-2017, 12:25 PM
Last Post: milkaca
  No Intenet Access Need Help Diagnosing Underlying Issue Bob123456789 10 11,403 06-02-2017, 01:32 PM
Last Post: Bob123456789
Thumbs Up Kids love to Play Super Why App Erica Edwards 3 4,726 01-09-2017, 07:35 PM
Last Post: tllim
  Play music won't play anything mikey0000 12 15,811 10-21-2016, 01:24 PM
Last Post: gezora
  (potential) work-around for Playstore authentication issue Luke 31 44,544 09-01-2016, 05:07 PM
Last Post: MarkHaysHarris777
  Can't download apps off Google Play! Bacon Strips 6 8,732 08-31-2016, 12:26 PM
Last Post: DonFL
  Games in Play Store top3b 2 3,745 07-26-2016, 12:40 PM
Last Post: top3b
  Play Store stops running every time thehamguy1 15 17,476 07-10-2016, 01:04 PM
Last Post: Raslin777@gmail.com
  Can't play movies from Google Play Store wappi 11 15,287 07-10-2016, 12:47 PM
Last Post: Raslin777@gmail.com
  Widescreen gaming in Google Play DwyerSP 1 3,557 06-30-2016, 11:22 AM
Last Post: Tarjei85

Forum Jump:


Users browsing this thread: 1 Guest(s)