long swipe from left edge not working
#1
hey all,

just loaded 23 feb 2020 latest omg of ubports.

having an issue where the demo , long swipe from left edge is not working , the screen does nothing.

if i power off and back on then everything is working until the demo long swipe from the left edge with the white screen loads after a few seconds.
#2
(02-23-2020, 08:11 AM)m1n1s Wrote: hey all,

just loaded 23 feb 2020 latest omg of ubports.

having an issue where the demo , long swipe from left edge is not working , the screen does nothing.

if i power off and back on then everything is working until the demo long swipe from the left edge with the white screen loads after a few seconds.

i read about this elsewhere, its part of the changes, they may bring it back ?
#3
same on todays build .........

https://app.box.com/s/kkzolf63ajq4x587jp6wj1ddck1lb1cv
#4
I have this issue too...
On the login screen I swiped from the left, so I could tap on the settings, then it asks for my passw. So I typed it and the settings appear, but shortly after the demo again is there, which I cannot complete. No solution yet. Sad
#5
(02-24-2020, 09:28 AM)cefre00 Wrote: I have this issue too...
On the login screen I swiped from the left, so I could tap on the settings, then it asks for my passw. So I typed it and the settings appear, but shortly after the demo again is there, which I cannot complete. No solution yet. Sad

Guys, it's working now. I don't know what changed... I just did another flash, but with the same image. Smile
#6
working with todays build 26th february , now starts with a long swipe from the top Wink


Possibly Related Threads…
Thread Author Replies Views Last Post
  Nextcloud Account setup not working kelbot 3 6,980 04-21-2021, 11:25 AM
Last Post: lsitongia
  UBPorts Not Working Pinoideae 7 10,181 03-13-2021, 01:51 PM
Last Post: KNERD
  If you're ready to tinker - here is how to get the more features working right now Luke 17 34,113 01-09-2021, 12:14 PM
Last Post: Csanderson0313
  Pinephone 3G Bluetooth Working Pretty Well With Latest Mobian Updates rmcg 0 2,620 09-27-2020, 10:22 PM
Last Post: rmcg
Question Camera(s) not working? UNi 9 14,499 09-06-2020, 10:45 AM
Last Post: Cree
  File transfer mode no longer working? Zweitaktmotor 0 2,197 08-15-2020, 07:31 AM
Last Post: Zweitaktmotor
  Whats good and working: latest build. Cree 7 10,330 07-31-2020, 10:55 AM
Last Post: klick
  GPS working! But..... Cree 1 3,200 07-31-2020, 09:16 AM
Last Post: Cree
  Cellular switch (sw1) causes wifi to stop working blihp 4 6,428 07-21-2020, 10:30 PM
Last Post: blihp
  How to get a camera working? lindertb 3 6,505 05-24-2020, 08:57 PM
Last Post: Engineer

Forum Jump:


Users browsing this thread: 1 Guest(s)