A quick tutorial on having the image work its best
#23
I can send texts, but cannot receive them.

Wondering if anyone has found a solid fix, or even exerienced this. I'm on Tmobile, no other sims to test.

On Ubuntu Touch

if anyone can link to posts reguarding a fix, all is helpful.

(I have not had time to read through posts, making time to do this later, asking incase no one else has asked previously, been absent from website for a bit, appologies if duplicate question, ignore if so.)


Messages In This Thread
re: amixer not working - by curtvaughan - 02-15-2020, 09:03 AM
RE: A quick tutorial on having the image work its best - by Lexpionage - 02-15-2020, 10:01 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Sound won’t work LMalilil 2 2,339 07-28-2020, 09:52 AM
Last Post: Cree
  wifi does not work - authentication problem? pphone-newbie 7 5,572 07-26-2020, 01:30 PM
Last Post: Cree
  dropdown menu doesn't work daniel 3 2,807 07-22-2020, 01:17 PM
Last Post: natasha
  Tutorial for new UBPorts CE users / list of known issues? ThatGeoGuy 2 3,082 07-21-2020, 05:54 PM
Last Post: natasha
  Image #58 Touchscreen Unresponsive BryWilson 3 3,403 06-27-2020, 02:38 AM
Last Post: Zweitaktmotor
  Does Miracast work? mercrapper 1 1,966 06-25-2020, 08:18 AM
Last Post: heng
  Image build guide? Djhg2000 3 3,473 06-18-2020, 02:04 PM
Last Post: bingo600
  Only the top few rows of pixels work on stable OTA 3 NoraCodes 0 1,252 06-18-2020, 09:18 AM
Last Post: NoraCodes
  Battery issues with latest image ashley123 6 4,907 06-14-2020, 11:06 AM
Last Post: KeithMcN
  Ubports OTA won't work on my braveheart none 12 9,191 06-13-2020, 03:23 AM
Last Post: tsar_chasm

Forum Jump:


Users browsing this thread: 1 Guest(s)