A quick tutorial on having the image work its best
#31
I think my pinephone's GSM and wifi modules are not working. Even with the SIM card on the test fails for EG25, then I can't connect to the wifi, there are no wifi networks listed. Sad 

What can I do to make sure the phone itself is fine just the flashing is bad.
Btw I am using a Kingston Canvas Class10 SDHC card.

Thank you.
#32
(03-02-2020, 09:58 AM)cefre00 Wrote: I think my pinephone's GSM and wifi modules are not working. Even with the SIM card on the test fails for EG25, then I can't connect to the wifi, there are no wifi networks listed. Sad 

What can I do to make sure the phone itself is fine just the flashing is bad.
Btw I am using a Kingston Canvas Class10 SDHC card.

Thank you.

Hi all!

Don't know why, or how but now the wifI works both on Sailfish and on UBports too.
I am so fracking happy, no words... Big Grin


Possibly Related Threads…
Thread Author Replies Views Last Post
  Sound won’t work LMalilil 2 1,200 07-28-2020, 09:52 AM
Last Post: Cree
  wifi does not work - authentication problem? pphone-newbie 7 3,009 07-26-2020, 01:30 PM
Last Post: Cree
  dropdown menu doesn't work daniel 3 1,409 07-22-2020, 01:17 PM
Last Post: natasha
  Tutorial for new UBPorts CE users / list of known issues? ThatGeoGuy 2 1,874 07-21-2020, 05:54 PM
Last Post: natasha
  Image #58 Touchscreen Unresponsive BryWilson 3 1,814 06-27-2020, 02:38 AM
Last Post: Zweitaktmotor
  Does Miracast work? mercrapper 1 1,105 06-25-2020, 08:18 AM
Last Post: heng
  Image build guide? Djhg2000 3 1,937 06-18-2020, 02:04 PM
Last Post: bingo600
  Only the top few rows of pixels work on stable OTA 3 NoraCodes 0 733 06-18-2020, 09:18 AM
Last Post: NoraCodes
  Battery issues with latest image ashley123 6 2,728 06-14-2020, 11:06 AM
Last Post: KeithMcN
  Ubports OTA won't work on my braveheart none 12 5,229 06-13-2020, 03:23 AM
Last Post: tsar_chasm

Forum Jump:


Users browsing this thread: 4 Guest(s)