External DAC
(11-06-2017, 07:53 AM)Luke Wrote:
(11-06-2017, 07:33 AM)gkkpch Wrote: Sorry for testing your patience for such a long time, but finally got the release done for Pine64.
This is the download location for v. 2.312

It covers the latest Volumio release, which will be published for other platforms the net couple of days.
Supports for the Pine64 DAC has also been included, but still no S/PDIF I'm afraid.
Kernel is still based on Longsleep's 3.10.104.

As Pine64 is an officially supported version, you would be best served when reporting issues in the Volumio Forum.

-- Gé --

Amazing :Smile Will sign up to the forums too.  Make sure to let us know when there is a LTS compatible version.

That is my plan, but I won't be able to start that until the middle of January, too much work to finish before moving house.
  Reply
Completely understand! thank you once again - what a great release Smile
You can find me on IRC, Discord and Twitter


  Reply
I tested it TOSLINK (Coaxial) work  not spdif !

And play music and webradio very small volume
the music i only can use inside image Volumio space to copy paste my flac song , my usb 32bg stick can't find anything  .
other nas to find music not yet to test.

ANALOG(DAC) L,R NOT WORK no sound

ANALOG AUDIO OUT (  Headphone )WORK


Thank , this is good start
If I am wrong please correct my content , thank !



1. Use Pine64 Running Ubuntu 16.04 Web Server ( LAMP )

2. Use Pine64 Running Official Android 6  for Media player
3. Use Pine64 Running Volumio Digital Audio Player





  Reply
(11-06-2017, 09:27 PM)joe Wrote: I tested it TOSLINK Coaxial work !

And play music and webradio very small volume
the music i only can use inside image Volumio space to copy paste my flac song , my usb 32bg stick can't find anything  .
other nas to find music not yet to test.

ANALOG(DAC) L,R NOT WORK no sound

ANALOG AUDIO OUT (  Headphone )WORK


Thank , this is good start

Hey Joe,
Go to the playback options and enable Volume Normalization, that should fix your webradio issue.
Working coaxial/ toslink puzzles me, both give no peep here, on the other hand: I have no issues with RCA. 

Let's wait for some more feedback. Do you have a chance to test another simple i2s DAC?
  Reply
Hello,

thanks for your great work.
I received my dac last week, with the new version of volumio it works perfectly.


Mathias
  Reply
(11-07-2017, 01:29 AM)mat1 Wrote: Hello,

thanks for your great work.
I received my dac last week, with the new version of volumio it works perfectly.


Mathias

Mathias,
which option(s) are you using, toslink/coax/rca???
  Reply
(11-07-2017, 01:57 AM)gkkpch Wrote:
(11-07-2017, 01:29 AM)mat1 Wrote: Hello,

thanks for your great work.
I received my dac last week, with the new version of volumio it works perfectly.


Mathias

Mathias,
which option(s) are you using, toslink/coax/rca???

I use RCA.

I tested with a litlle USB dac too (iBasso Dzero) and it works.
  Reply
(11-07-2017, 01:08 AM)gkkpch Wrote:
(11-06-2017, 09:27 PM)joe Wrote: I tested it TOSLINK Coaxial work !

And play music and webradio very small volume
the music i only can use inside image Volumio space to copy paste my flac song , my usb 32bg stick can't find anything  .
other nas to find music not yet to test.

ANALOG(DAC) L,R NOT WORK no sound

ANALOG AUDIO OUT (  Headphone )WORK


Thank , this is good start

Hey Joe,
Go to the playback options and enable Volume Normalization, that should fix your webradio issue.
Working coaxial/ toslink puzzles me, both give no peep here, on the other hand: I have no issues with RCA. 

Let's wait for some more feedback. Do you have a chance to test another simple i2s DAC?

@ gkkpch

Thank your support
enable volume normalization fixed it  the sound volume is ok now .

And first i haven't peep the coaxial is work or not Big Grin   because i tested many times RAC not work ( for me ) , so i test other . Sad

Unfortunately i haven't another i2s DAC Undecided

And this pine64 audio board have jumper , do i need to set ?



@ Luke
Have you try the RAC is work ?

If I am wrong please correct my content , thank !



1. Use Pine64 Running Ubuntu 16.04 Web Server ( LAMP )

2. Use Pine64 Running Official Android 6  for Media player
3. Use Pine64 Running Volumio Digital Audio Player





  Reply
(11-07-2017, 03:46 AM)joe Wrote:
(11-07-2017, 01:08 AM)gkkpch Wrote:
(11-06-2017, 09:27 PM)joe Wrote: I tested it TOSLINK Coaxial work !

And play music and webradio very small volume
the music i only can use inside image Volumio space to copy paste my flac song , my usb 32bg stick can't find anything  .
other nas to find music not yet to test.

ANALOG(DAC) L,R NOT WORK no sound

ANALOG AUDIO OUT (  Headphone )WORK


Thank , this is good start

Hey Joe,
Go to the playback options and enable Volume Normalization, that should fix your webradio issue.
Working coaxial/ toslink puzzles me, both give no peep here, on the other hand: I have no issues with RCA. 

Let's wait for some more feedback. Do you have a chance to test another simple i2s DAC?

@ gkkpch

Thank your support
enable volume normalization fixed it  the sound volume is ok now .

And first i haven't peep the coaxial is work or not Big Grin   because i tested many times RAC not work ( for me ) , so i test other . Sad

Unfortunately i haven't another i2s DAC Undecided

And this pine64 audio board have jumper , do i need to set ?



@ Luke
Have you try the RAC is work ?


Hey Joe, I am away from home until the end of the week - will check on Monday and report back :Smile
But it looks like others have gotten it to work and if Ge says it works then it must work Tongue
You can find me on IRC, Discord and Twitter


  Reply
(11-07-2017, 05:23 AM)Luke Wrote:
(11-07-2017, 03:46 AM)joe Wrote:
(11-07-2017, 01:08 AM)gkkpch Wrote:
(11-06-2017, 09:27 PM)joe Wrote: I tested it TOSLINK Coaxial work !

And play music and webradio very small volume
the music i only can use inside image Volumio space to copy paste my flac song , my usb 32bg stick can't find anything  .
other nas to find music not yet to test.

ANALOG(DAC) L,R NOT WORK no sound

ANALOG AUDIO OUT (  Headphone )WORK


Thank , this is good start

Hey Joe,
Go to the playback options and enable Volume Normalization, that should fix your webradio issue.
Working coaxial/ toslink puzzles me, both give no peep here, on the other hand: I have no issues with RCA. 

Let's wait for some more feedback. Do you have a chance to test another simple i2s DAC?

@ gkkpch

Thank your support
enable volume normalization fixed it  the sound volume is ok now .

And first i haven't peep the coaxial is work or not Big Grin   because i tested many times RAC not work ( for me ) , so i test other . Sad

Unfortunately i haven't another i2s DAC Undecided

And this pine64 audio board have jumper , do i need to set ?



@ Luke
Have you try the RAC is work ?


Hey Joe, I am away from home until the end of the week - will check on Monday and report back :Smile
But it looks like others have gotten it to work and if Ge says it works then it must work Tongue

@ Joe, check that you have a jumper set to MCLK (not 50M!!) and the other to I2S.

@ Luke: "quick" try with sopine after changing the bootloader and u-boot: 
boot from SD is perfect! Everthing works, also with the DAC, all the same as Pine64 plus.
But no luck with eMMC yet, it locates u-boot ok, but can't load it. 
Soon as I have some time in between, I'll try a community image first. 
When SD is ok, then there can't be much work left for eMMC. 
Do you have an LTS or soPine to try a dev image for me next week? 

-- Gé --
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Popping on SPDIF - External DAC mjgoode 3 4,221 05-14-2019, 11:12 AM
Last Post: TrisWood

Forum Jump:


Users browsing this thread: 1 Guest(s)