Wifi icon dissaperread
#1
I was changing the appearence of the top menu, when the wifi icon had disappeared and I'm not able to show it again.

I can connect the wifi, but I have no access to the manager in order to enter to new wifi...

Could someon help please?

Thanks!
  Reply
#2
Finally I got my problem solved. I changed some days ago the looking of the desktop by using the MATE tweaks and leaving it as FEDORA looking, once I saw this, I just got back to the default configuration and the wifi icon appeared again.
  Reply
#3
(01-14-2020, 04:15 AM)gimy16 Wrote: Finally I got my problem solved. I changed some days ago the looking of the desktop by using the MATE tweaks and leaving it as FEDORA looking, once I saw this, I just got back to the default configuration and the wifi icon appeared again.

Hello gimy16.

Good to see you resolved your problem, and thanks for posting your analysis here for the rest of us.  I don't mean to hijack your thread but I had something similar happen and wanted to post about it here in case they are related.  I got my PBP yesterday, and on initial power up, it rebooted as expected and all was well.  I ran the updater from the toolbar which worked perfectly, then rebooted.  When the desktop loaded again, I moved the menu bar from the bottom to the top of the screen, and then to the left edge of the screen, which is where I usually have it.  It was only then that I saw the "menu" icon had disappeared from the menu bar.  Interestingly, I could hit the "pine key" and the menu still wouldn't show up.  I then ran the widevine installer, rebooted, and the menu icon was back, and the pine key activated it again as well.

These may be unrelated, but in case they are...

Have a great day,

Bill
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Lightbulb Wifi Privacy Switch without rebooting DrYak 5 613 01-12-2020, 09:27 PM
Last Post: prokrypt
  Wifi not working ambein 19 983 12-21-2019, 04:49 AM
Last Post: brent.thierens
  Wifi issues CameronNemo 3 221 12-15-2019, 01:47 PM
Last Post: CameronNemo
  Unable to set wifi regulatory region electriccrowbar 1 225 12-12-2019, 08:02 PM
Last Post: evantaylor
  The default OS / kernel had a wifi issue? dawncold 14 724 11-23-2019, 04:53 PM
Last Post: Arwen

Forum Jump:


Users browsing this thread: 1 Guest(s)