Brand new system locked up after ~1hr
#1
Hi everyone,

After waiting patiently for a few months, I opened my (ANSI) PBP and ran through the routine of updating it and patching the trackpad. No problems. Then I was cloning a github repo and the UI desktop locked up... no responsiveness at all. The mouse stopped moving, no keypresses were recognized. I long-pressed the power button to shut it off, and put it on the charger.

I came back to the system about an hour later and tried to power it on. The green LED on the keyboard lights up, but there is no sign of life on the monitor... it appears to be completely dead. I've tried several more times (eight to ten), there is no change. The keyboard LED lights up when I press the power button, but the screen is 100% black, with no flicker of activity whatsoever.

Please let me know what my next steps are.
  Reply
#2
Let's find out more information! If I remember correctly, SSH server is enabled by default, so try to SSH into it. Flash an image to an SD card and try to boot from that. In case you didn't run the mrfixit update script, hopefully the PBPs now ship with a new enough Uboot to boot SD ahead of eMMC.

Older units sometimes experienced the eMMC getting unseated during shipping. If that's still an issue, maybe yours was on the edge so to speak and finally got disconnected while you were using it. Doesn't seem too feasible to me, but throwing it out there.
  Reply
#3
(01-12-2020, 05:24 AM)ioo Wrote: Let's find out more information! If I remember correctly, SSH server is enabled by default, so try to SSH into it. Flash an image to an SD card and try to boot from that. In case you didn't run the mrfixit update script, hopefully the PBPs now ship with a new enough Uboot to boot SD ahead of eMMC.

Older units sometimes experienced the eMMC getting unseated during shipping. If that's still an issue, maybe yours was on the edge so to speak and finally got disconnected while you were using it. Doesn't seem too feasible to me, but throwing it out there.

Thanks for the reply! SSH doesn't appear to be available. Where can I get a flashable boot image? I'm willing to try. (I did run the mrfixit update script as my first order of business.)
  Reply
#4
Hi, welcome,
In the wiki under Pinebook Pro,
You will find several flashable boot images there.
Also some troubleshooting tips for known issues are there as well.
Good Luck !

I think every new user should have an SD card (maybe a few) and a USB to eMMC adapter.
You can fix many (maybe most) of the problems you can encounter when starting out .

(My Opinion, I find these both very helpful)
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply
#5
ALSO:
I found etcher to be a good and easy way to flash the image to the SD card or to a eMMC
      LINUX = CHOICES
         **BCnAZ**
               Idea
   Donate to $upport
your favorite OS Team
  Reply
#6
(01-12-2020, 07:42 PM)bcnaz Wrote: ALSO:
I found etcher to be a good and easy way to flash the image to the SD card or to a eMMC

Thanks again. I'm very familiar with Etcher Smile

I'd also opened a ticket with Pine64 support, they gave me the same suggestions. Additionally they suggested I switch the eMMC switch (#24) off. After switching it off, my situation has degraded further. The system no longer powers on at all, and I don't get any indicator when the power plug is connected that the battery is charging. The unit now appears to be completely dead.

I've asked the support team for instructions on returning it for refund. Thanks for all your help!
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  PBP for sale, brand new - (Germany) Seferi 9 2,187 12-06-2020, 11:44 AM
Last Post: poVoq
  Unresponsive trackpad - brand new PBP oxoocoffee 2 1,316 06-04-2020, 01:35 PM
Last Post: oxoocoffee
  The Pinebook Pro Preorder System! fire219 380 136,785 05-26-2020, 07:10 PM
Last Post: Luke
  nVME crashes system mamboman777 29 7,550 01-27-2020, 12:51 PM
Last Post: mamboman777
  System hard-freezes and reboots shortly after startup trgt 1 798 01-15-2020, 03:33 PM
Last Post: trgt
  Can I boot system from nvme SSD? plumlis 6 2,992 01-12-2020, 04:47 PM
Last Post: bcnaz

Forum Jump:


Users browsing this thread: 1 Guest(s)