Netflix with hardware acceleration not working
Good day Gentlemen & Gentlewomen,

I can't get the Chromium to work with the hardware accelartion.
Usually I wouldn't bother but its impossible to play videos from netflix like that (at least not in fullscreen mode).

Chromium gives me a error like this:

  • [12710:12710:1213/] : EGL display query failed with error EGL_SUCCESS

  • [12710:12710:1213/] : eglInitialize Default failed with error EGL_BAD_DISPLAY

  • [12710:12710:1213/] : GLSurfaceEGL::InitializeOneOff failed.

  • GpuProcessHost: The GPU process exited with code 1024.

I installed the latest libmali - wateland. I also tried some others, getting the same error.

Any hints / ideas ?

Thx in advance.
Problem solved.

Seems like I messed it up while playing with mali-libs... unfortunately I couldnt figure out which libs I screwed up, so at the end I decided to install a fresh image ....

Possibly Related Threads…
Thread Author Replies Views Last Post
  Hardware Accelerated Video Playback Guide xkaiser 2 1,627 04-10-2020, 11:52 AM
Last Post: dmitrymyadzelets
  Does anyone have kodi working? blahblahblah 6 1,466 07-19-2019, 08:09 AM
Last Post: PackElend
Information [archived] 0.8.X images from ayufan; Mate DE + video / 3d acceleration Luke 28 6,247 05-18-2019, 02:03 PM
Last Post: rickard
  Grabbing screenshot while hardware decoding StefanRvO 0 225 05-16-2019, 09:01 AM
Last Post: StefanRvO
  hardware pwm pins Mentaluproar 1 516 02-24-2019, 02:09 AM
Last Post: tllim
  GPU acceleration for compositor Mentaluproar 1 488 01-29-2019, 05:18 PM
Last Post: Mentaluproar
  Tutorial: OpenCL 1.2 FULL_PROFILE Working( moved for Tutorials Section ) tuxd3v 0 305 11-06-2018, 12:46 PM
Last Post: tuxd3v
  Linux not working properly (noobie) jannerman 2 564 10-21-2018, 08:58 PM
Last Post: tuxd3v
  Hardware Graphics Accelerator RuslanGennadievich 1 592 09-25-2018, 02:43 AM
Last Post: dukla2000

Forum Jump:

Users browsing this thread: 1 Guest(s)