High Pitch Noise Coming From Pinebook Pro
#51
I received my new production batch PBP yesterday and was playing with it today, and unfortunately, most of the "coil whine" problems identified on this thread seem to still exist in the new August 2020 production batch. 

1) Screen buzzes  unpleasantly and noticeably at intermediate brightness levels, CAPS LOCK changes the "tone" of the buzzing, goes away at min and max brightness;
2) Unit has a less-unpleasant, but still noticeable buzzing when charging by USB-C;
3) When the speakers are un-muted, they hiss and crackle constantly, even while audio is playing.  Goes away when the speakers are muted in the OS, but can't really listen to anything.  

The screen buzzing goes away at maximum or minimum brightness, so the PWM issue noticed early on is still present in my unit.  Can make it go away at max brightness, so there is a workaround available.  But, still shouldn't be there and will likely wreck battery life.  

The charging buzzing is irritating, but, I can live with it.  

The speaker static definitely not a software problem, it sounds like electronic interference or feedback, as if they weren't shielded properly or installed correctly.    Makes watching movies, listening to audio of any sort not really possible, it's hard to even make out words over the hissing and crackling.

Unfortunate to have to deal with these issues - the hardware is beautiful and doesn't have the serious physical defects (e.g., touchpads falling out) problems of the previous batch.  But, as was pointed out in the community updates a while back, these kinds of coil whine noise issues are hard to catch when your testing is done in a noisy factory setting, and likely point to a need for QA process improvements.  Difficult during a pandemic, I know.  Would be curious to hear if any of the other August units have these kinds of issues. and whether any component hardware fixes are possible.
  Reply
#52
(08-29-2020, 06:05 PM)spacepossum Wrote: I received my new production batch PBP yesterday and was playing with it today, and unfortunately, most of the "coil whine" problems identified on this thread seem to still exist in the new August 2020 production batch. 

1) Screen buzzes  unpleasantly and noticeably at intermediate brightness levels, CAPS LOCK changes the "tone" of the buzzing, goes away at min and max brightness;
2) Unit has a less-unpleasant, but still noticeable buzzing when charging by USB-C;
3) When the speakers are un-muted, they hiss and crackle constantly, even while audio is playing.  Goes away when the speakers are muted in the OS, but can't really listen to anything.  

The screen buzzing goes away at maximum or minimum brightness, so the PWM issue noticed early on is still present in my unit.  Can make it go away at max brightness, so there is a workaround available.  But, still shouldn't be there and will likely wreck battery life.  

The charging buzzing is irritating, but, I can live with it.  

The speaker static definitely not a software problem, it sounds like electronic interference or feedback, as if they weren't shielded properly or installed correctly.    Makes watching movies, listening to audio of any sort not really possible, it's hard to even make out words over the hissing and crackling.

Unfortunate to have to deal with these issues - the hardware is beautiful and doesn't have the serious physical defects (e.g., touchpads falling out) problems of the previous batch.  But, as was pointed out in the community updates a while back, these kinds of coil whine noise issues are hard to catch when your testing is done in a noisy factory setting, and likely point to a need for QA process improvements.  Difficult during a pandemic, I know.  Would be curious to hear if any of the other August units have these kinds of issues. and whether any component hardware fixes are possible.
Very good report; thank you.

I'm looking forward to innovative user ideas and solutions...

Sent from my PH-1 using Tapatalk
  Reply
#53
(06-24-2020, 11:58 AM)DanBiscotti Wrote: Just commenting to say I am also experiencing this issue, however only when I plug in my wireless USB mouse.
Once I remove the usb dongle the noise disappears as others seem to have mentioned
Screen brightness didn't seem to affect the noise at all in my case
I'm running manjaro i3 (20.06)

OMG you're right as soon as I plug my mouse I hear this annoying whistle noise coming from the power jack (doesn't change if the charger is plugged or not).
I even noticed the noise is much lower for few seconds when I lift my mouse up the desk but then the mouse's LED is going into a power saving mode (I believe) and the noise is coming back

I switched from the original Debian + Mate to Manjaro + KDE and I never noticed this noise before. Only now...

This is quite annoying because the trackpad is really hard to use so a mouse is basically required, especially for coding (sorry I don't know the magic VIM key tricks yet).

Is someone experiencing this issue with Debian + Mate?
I'll probably give it a try from the SD card when I've a moment.
  Reply
#54
(10-06-2020, 02:09 PM)koenigs Wrote:
(06-24-2020, 11:58 AM)DanBiscotti Wrote: Just commenting to say I am also experiencing this issue, however only when I plug in my wireless USB mouse.
Once I remove the usb dongle the noise disappears as others seem to have mentioned
Screen brightness didn't seem to affect the noise at all in my case
I'm running manjaro i3 (20.06)

OMG you're right as soon as I plug my mouse I hear this annoying whistle noise coming from the power jack (doesn't change if the charger is plugged or not).
I even noticed the noise is much lower for few seconds when I lift my mouse up the desk but then the mouse's LED is going into a power saving mode (I believe) and the noise is coming back

I switched from the original Debian + Mate to Manjaro + KDE and I never noticed this noise before. Only now...

This is quite annoying because the trackpad is really hard to use so a mouse is basically required, especially for coding (sorry I don't know the magic VIM key tricks yet).

Is someone experiencing this issue with Debian + Mate?
I'll probably give it a try from the SD card when I've a moment.

Actually I just noticed something.
If I plug something else on the second USB port the noise stops.
I think from now on I'll always have something plugged on both ports then
  Reply
#55
I've gotten this too, but it is relatively low.
Maxing out the screen brightness for me has helped, but there is still a faint noise.
It does become a tad bit louder when it is starting up for a second or two and it goes back down to a low noise.
  Reply
#56
So, after a small bit of testing, the sound doesn't show up if I have sound go out through headphones.

So for the people who don't use it outside of using with headphones or not as you daily video watching system, test it out and see if it works.
  Reply
#57
(10-25-2020, 10:57 PM)Comodo Wrote: So, after a small bit of testing, the sound doesn't show up if I have sound go out through headphones.

So for the people who don't use it outside of using with headphones or not as you daily video watching system, test it out and see if it works.
+1
Using Manjaro, switching output from speaker to headphones fixes it.
Some noise still remains, however since this can only be heard from about a couple of inches away its fine.
  Reply
#58
(12-22-2020, 05:27 PM)Faz Wrote:
(10-25-2020, 10:57 PM)Comodo Wrote: So, after a small bit of testing, the sound doesn't show up if I have sound go out through headphones.

So for the people who don't use it outside of using with headphones or not as you daily video watching system, test it out and see if it works.
+1
Using Manjaro, switching output from speaker to headphones fixes it.
Some noise still remains, however since this can only be heard from about a couple of inches away its fine.

Switching sound output to headphones works for me too!

Screen brightness also do the trick. Noticed the sound changes as I toogle screen brightness.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Star Selling my ISO 64GB Pinebook Pro only EU customers giamma1295 0 148 Yesterday, 01:26 PM
Last Post: giamma1295
  Cube Desktop on Pinebook Pro decisivedove 1 695 04-15-2021, 01:12 PM
Last Post: wpeckham
  Selling my Pinebook Pro brent.thierens 0 185 04-11-2021, 11:13 AM
Last Post: brent.thierens
  Pinebook Pro (ISO) for sale - Europe (NL) Unkn0wn 2 387 04-09-2021, 09:00 AM
Last Post: Unkn0wn
  Video Editing Is Possible On The PineBook Pro! ImmyChan 8 406 04-01-2021, 09:27 PM
Last Post: dsimic
  PIneBook Pro - Boot from SD mcdomx 12 8,867 03-29-2021, 01:13 AM
Last Post: 5825bc9762
  PineBook Pro kisangoli78 1 359 03-25-2021, 03:29 AM
Last Post: kisangoli78
  Selling Pinebook Pro 128GB version (w/ NVMe adaptor) due to lack of use VoT 3 729 03-19-2021, 03:11 AM
Last Post: jj282
  Will It Be Okay To Order The PineBook Pro US Version For Use In The UK? ImmyChan 7 668 03-15-2021, 10:24 PM
Last Post: dsimic
Exclamation Pinebook Pro dead after dd crmcalls 2 558 03-03-2021, 07:57 PM
Last Post: globaltree

Forum Jump:


Users browsing this thread: 1 Guest(s)