The cam and mic don't seem to be working.
#1
I don't see camera under Hardware, how do I enable it?  Microphone appears in the Sound Settings but as far as I can tell it's not working.  Anyone?

The speakers are working.
#2
(10-31-2019, 07:10 PM)neiltholland Wrote: I don't see camera under Hardware, how do I enable it?  Microphone appears in the Sound Settings but as far as I can tell it's not working.  Anyone?

The speakers are working.

There is a *possibility* that the privacy switch is set - check the wiki for the instructions for use and try toggling the camera and mike functions...

https://wiki.pine64.org/index.php/Pinebo...y_Switches
#3
(10-31-2019, 07:26 PM)neilman Wrote:
(10-31-2019, 07:10 PM)neiltholland Wrote: I don't see camera under Hardware, how do I enable it?  Microphone appears in the Sound Settings but as far as I can tell it's not working.  Anyone?

The speakers are working.

There is a *possibility* that the privacy switch is set - check the wiki for the instructions for use and try toggling the camera and mike functions...

https://wiki.pine64.org/index.php/Pinebo...y_Switches

<Pine + F10> and <Pine + F12> respectively enable/disable the Mic and Cam.  The CapsLock/NUMLock lights flash 2 times for enabled, 3 times for disabled.

Anyhow I checked them, the Cam and Mic are enabled.

For completeness <Pine + F11> enables/disable the WIFI.
#4
The mic and webcam may not currently be working as configured. 

I checked in /dev on mine and don't see a video device present. I was also unable to find a microphone in alsamixer, nor does arecord record sound. mrfixit may be able to provide further input.
#5
Check if it's a software or hardware problem. Try running the Bionic-Mate build off SD. Then you should be able to check the mic under sound settings. If the mic still doesn't work, try using a headset.

To check the camera, I installed Synaptic, then installed an application called "cheese".
#6
I could not get the cam to work under Kamoso, so installed cheese and it works perfectly right off. Also check the sound settings for default sound sources.
#7
(11-01-2019, 11:37 AM)zaius Wrote: Check if it's a software or hardware problem.  Try running the Bionic-Mate build off SD.  Then you should be able to check the mic under sound settings.  If the mic still doesn't work, try using a headset.

To check the camera, I installed Synaptic, then installed an application called "cheese".

Thanks for the suggestions.  I can't figure out how to boot from SD though.  I read something that said to hold down any key when booting but it still loads the OS.  Help?
#8
(11-01-2019, 01:34 PM)neiltholland Wrote: Thanks for the suggestions.  I can't figure out how to boot from SD though.  I read something that said to hold down any key when booting but it still loads the OS.  Help?

Maybe there is something wrong with the card, or it isn't inserted properly?

Please see this thread:

https://forum.pine64.org/showthread.php?tid=7920

The only key you need to press is the power key.
#9
(11-01-2019, 04:15 PM)zaius Wrote:
(11-01-2019, 01:34 PM)neiltholland Wrote: Thanks for the suggestions.  I can't figure out how to boot from SD though.  I read something that said to hold down any key when booting but it still loads the OS.  Help?

Maybe there is something wrong with the card, or it isn't inserted properly?

Please see this thread:

https://forum.pine64.org/showthread.php?tid=7920

The only key you need to press is the power key.
I was using the wrong image file, Mate's running now and the cam and mic do work.  Thanks again for the help.  Do you know if they plan to add support for them to Debian at some point?


Possibly Related Threads…
Thread Author Replies Views Last Post
  pinebook pro trackpad randomly stops working chewie 6 1,190 08-10-2021, 04:33 PM
Last Post: chewie
  Some Keys No Longer Working pietenpol 1 432 07-09-2021, 07:41 AM
Last Post: bikerlatt1
Question External Monitor not Working sciolus 5 1,308 05-05-2021, 02:05 AM
Last Post: aurora.borealis
  Some keyboard keys not working oddsocks 10 2,429 04-20-2021, 08:33 AM
Last Post: dsimic
  Microphone not working on Pinebook Pro vfr400racer 2 1,335 03-21-2021, 02:56 AM
Last Post: vfr400racer
  Anyone have a microphone working on a Pinebook Pro? Rachel Stone 5 1,671 02-20-2021, 05:21 AM
Last Post: dsimic
  Brand-new Pinebook Pro - keyboard not working guy100 8 4,070 10-09-2020, 10:49 AM
Last Post: guy100
  Keyboard - Some keys not working Christoph.Krn 1 1,483 08-27-2020, 07:15 PM
Last Post: rdmarsh
  How's 2.4 GHz Wi-Fi Working for You? diodelass 8 5,067 06-20-2020, 03:21 PM
Last Post: xmixahlx
  Microphone not working linuxfreund 0 1,168 06-09-2020, 02:11 PM
Last Post: linuxfreund

Forum Jump:


Users browsing this thread: 1 Guest(s)