Rock64 v2 freeze help!
#1
Exclamation 
Hi.  Recently I acquired several Rock64 and among them a 4GB board that turns out to be a V2, the problem is when it comes to flashing and starting the board since it freezes and stops working within a few seconds.  I have searched for information on the forum but I can't find a solution.  I need help before resorting to product return.  thanks, sorry for the Google translation ...
  Reply
#2
Can you give us more information about what you're doing that leads to the ROCK64 freezing?

What software are you trying to run? And what steps are you following to get the software installed?

I have a 4GiB ROCK64 v2 here and can try to duplicate the problem.
  Reply
#3
Classic signs of faulty power supply. Have you got a different power supply to rule this problem out. Are you booting from SD card. If so you may a flashed a bad image onto the SD card. Try a different image and SD card to rule that out. A little more info on your setup would help too.
  Reply
#4
I comment a little more detailed. I was currently installing the latest official version of Libreelec for Rock64 which I think is 9,501 if I'm not mistaken. In the rest of the installations that I have done, 2GB boards, I have not had any problems and they are perfect. The "error" occurs within a few seconds of starting Libreelec as soon as it lets me into some options and freezes. I have also tried other SD cards which work perfectly in Rock64 2gb and the same power supply, although I have a new one and this afternoon I will try to see if that was the problem, I do not know if the 4gb board needs more power. I will also try to flash the Rock64 with other images of Android or Linux to see how it goes.
  Reply
#5
Good evening, this afternoon I have tried rock64 again with the image of Libreelec and another power source and the error is exactly the same ... a few seconds after the start of freezing and does not respond. But later I flashed it again but this time with "Armbian Ubuntu 18.04 Bionic Desktop [microSD / eMMC Boot] [5.90]" and apparently it works fine I haven't installed anything but it doesn't crash. Tomorrow I will do another test with Android 8.1 to see how it goes. And even if it worked, I would like to be able to install Libreelec directly.
  Reply
#6
I found Armbian to be the most stable. No issues with booting or freezing. You really do need to spend time experimenting with other distros. See what has worked for others and try that. Good to hear that the board is booting so that's the hardware problem resolved.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Shocked Rock64 - Reboots after few minutes addezai 2 144 04-22-2021, 07:03 PM
Last Post: addezai
  Python GPIO Library for the Rock64 (R64.GPIO) Leapo 36 34,493 04-17-2021, 08:59 AM
Last Post: theophile
Question Hardware issues with Rock64 grobbs 10 805 04-08-2021, 05:24 AM
Last Post: t4_4t
  Rock64 Long Term stability ramprasad 4 1,356 03-16-2021, 07:23 PM
Last Post: Rocklobster
  Rock64 No Audio - Solved wbecks 11 14,259 03-15-2021, 03:15 PM
Last Post: lowry
  Safest way to send shutdown signal to headless Rock64 SMB server? bmurphr1 3 789 03-14-2021, 06:01 PM
Last Post: clach04
  Rock64 as a router (OpenWRT,etc) bob-anon 2 1,260 03-12-2021, 01:16 AM
Last Post: arkadione
  Rock64 enable 1-wire to read DS18B20 or Dallas temperature sensor Perry 2 964 02-12-2021, 08:02 PM
Last Post: Perry
  Will Mobian Run On Rock64? Porcupine 1 461 01-13-2021, 12:39 PM
Last Post: tophneal
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 817 12-29-2020, 09:46 AM
Last Post: helpmerock

Forum Jump:


Users browsing this thread: 1 Guest(s)