DLNA and/or Plex problem with RockPro64
#11
Hi again!

I finally found the solution.

It was a router problem.

For some reason, it didn't work when the network port was set on automatic.
I've changed it 100M-FullDuplex (though it seemed to already be set like that).
Now everything's ok!

Thanks for those who helped me.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  RockPro64 getting started - non-booting images [solved] new-rockpro-user 1 38 Yesterday, 01:09 AM
Last Post: new-rockpro-user
  new rockpro64: images won't boot [solved] new-rockpro-user 0 28 11-20-2019, 12:42 PM
Last Post: new-rockpro-user
  Rockpro64 not stable... crashes now and then. Pineapple 1 63 11-19-2019, 05:37 AM
Last Post: dukla2000
Thumbs Up Batocera for RockPro64 Luke 3 1,808 11-06-2019, 02:12 PM
Last Post: Wizzard
  slarm64 (unofficial slackware) ROCKPro64 RK3399 (aarch64) mara 24 4,047 10-20-2019, 06:51 AM
Last Post: mara
  Problem transferring rootfs to HDD alexvs 1 66 10-09-2019, 08:53 AM
Last Post: alexvs
  Arch Linux on RockPro64 mmatyas 27 8,782 09-28-2019, 04:30 AM
Last Post: TaborFife
  Rockpro64 and stock arch linux TaborFife 0 155 09-21-2019, 04:29 PM
Last Post: TaborFife
  RockPro64 - Armbian no sound from jack Pineapple 0 129 09-16-2019, 08:27 AM
Last Post: Pineapple
  PCIe ath10k on RockPro64 dasfranky 5 198 08-31-2019, 11:36 AM
Last Post: tuxd3v

Forum Jump:


Users browsing this thread: 1 Guest(s)