reproduce mono bug on pine64/rock64
#1
Hi

I reported a bug with mono on my rock/pine devices here: https://github.com/mono/mono/issues/16770

Seems like the devs can't reproduce it on their ARM devices. I'm hoping someone here who's also using mono on 64-bit debian or ubuntu could take the effort to try and reproduce it, or maybe give me some things-to-try to solve it. It could be pine/rock/ayufan specific. 

My kernel version on the rock is 4.4.103-rockchip-ayufan-175.

Thanks.
  Reply
#2
I can only suggest using this Distro https://www.armbian.com/rock64/ and see if it is causing the same issue with Mono.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Brick Rock64 stuck in boot, please help! Malmgren 7 200 11-05-2019, 07:02 AM
Last Post: Malmgren
  slarm64 (unofficial slackware) Rock64 RK3328 (aarch64) mara 61 13,254 11-03-2019, 09:08 AM
Last Post: mara
  Help with OMV on Rock64 Lindzaur 1 101 10-21-2019, 02:55 AM
Last Post: gigagames
  Linux Images (ROCK64) pineadmin 156 76,929 08-30-2019, 05:08 PM
Last Post: kcirap
  Howto setup Q4OS on Rock64 q4osteam 1 446 08-17-2019, 02:07 AM
Last Post: DonnaAlfaro
  Rock64 Rev3 doesn't boot and leds blinking fast dishins 2 176 08-12-2019, 06:31 AM
Last Post: dishins
  Can Anyone help me install Wine latest on Rock64 Rock90 1 273 08-10-2019, 06:18 AM
Last Post: OnyxxOr
  Underclocking the Rock64 (latest stable linux image) va88 2 169 08-07-2019, 05:39 PM
Last Post: evilbunny
  Armbian for Rock64 pineadmin 8 5,330 08-05-2019, 12:57 AM
Last Post: pineadmin
  RETRO-GAMING: UPDATED RELEASE OF RECALBOX FOR THE ROCK64 Mrfixit2001 23 4,713 07-26-2019, 01:22 PM
Last Post: Wizzard

Forum Jump:


Users browsing this thread: 1 Guest(s)