eMMC boot issue
#1
Exclamation 
I have a cluster of Rockpro64 and I flashed new images (ubuntu minimal ayufan 0.8.3) on my emmc cards via an external emmc to usb adapter. Attaching the emmc back to the boards worked without a problem but one of the boards is not booting anymore. 
I tested if it is related to the emmc image or card but it is not. The image/card runs on the other boards without a problem. Now I noticed I can boot (the same image) via a micro sd card and will be able to see the attached emmc card via fdisk. Can someone tell me what went wrong and how I fix the emmc boot?


Possibly Related Threads…
Thread Author Replies Views Last Post
  Fedora can't boot from eMMC whitecat23 1 82 11-25-2021, 05:25 PM
Last Post: whitecat23
  Overlays not loading at boot - ROCKPRO64 on Armbian rookieone 0 198 09-28-2021, 04:10 AM
Last Post: rookieone
  Boot/Shutdown on timer captainmorgan 7 963 08-27-2021, 09:08 AM
Last Post: captainmorgan
Question cannot boot openSUSE - what am I doing wrong? Mentaluproar 2 530 08-12-2021, 04:58 AM
Last Post: igorp
  Other boot options than Sdcard for linux 5.x kernel? MisterA 2 719 07-14-2021, 02:37 PM
Last Post: TRS-80
Brick Maintained Linux booting from eMMC ootoovak 5 1,185 07-06-2021, 02:28 PM
Last Post: TRS-80
  Booting Linux/Debian from the eMMC linuxha 4 1,553 03-02-2021, 07:01 PM
Last Post: linuxha
  RockPro64 eMMC mrfixit to 5.9 rthorntn 1 1,370 10-27-2020, 07:09 PM
Last Post: rthorntn
  Official Debian release won't boot!?! Faradn 4 3,363 07-06-2020, 09:29 AM
Last Post: Bullet64
  Mainline U-Boot with Arch Linux PKGBUILD mmatyas 0 1,072 04-17-2020, 03:49 AM
Last Post: mmatyas

Forum Jump:


Users browsing this thread: 1 Guest(s)