can't install a new OS with sd card. pinebook1080.
#1
Hey pine community,

so i got my pinebook1080 yesterday. i ordered a 64gb emmc plus usb adapter, too but decided to first try the different OS on the sd card and only install the one i want to on the emmc before installing it in the pinebook. 

i tried almost all the OS on this page. first with the pine installtool, then by downloading them directly and flashing them with the pine installer or the "original" etcher.
got different errors on each os:

o4os: just a pinebook community build screen. waited 20 minutes. nothing happened. 5 tries all the same.
aosl sd version: just a black screen
archlinux: info task kworker/"different numbers here" blocked for more than 120 seconds. repeats multiple times. stoped working after about 20 tries and just had the shell for me.
dietpi: 3 different but mostly repeading errors 
- most times same problem as writen here about by another user: no ethernet found (ethernet doongle works fine with the preinstalled os)
- stops at "loading kernel"
- ** fs_devread read error - block
- ## executing script at 44000000
4644338 bytes read in 233 ms (19 MiB/s)

tried dietpi multiple times:
error 1 appeared 10 times, error 2 4 times, error 3 2 times, error 4 1 time.

only got 1 32gb sandisk microsd right now but its so many different errors that i am not sure if it is the sd i'm ordering a new one just to be sure but well that takes some days. anyone got any ideas whats wrong?

Best, Hobbit
  Reply
#2
I'm having exactly the same issue.
Can't install whichever distro. Either it's getting stuck or there's just blank screen forever.

Moreover I can't use the preinstalled neon too.
The desktop freezes after some time after boot. Mouse is active, I can go to other terminal sessions, but the GUI one is stuck.
  Reply
#3
ok, time for an update.

i ordered 3 new 32gb class 10 microsd's: 1 samsung evo, 1 transcend, 1 sandisk.
the transcend got dietpi flashed: works fine, played a bit with it.
the sandisk was flashed with aosc: blackscreen, nothing happened for 20 minutes.
the samsung got q4os flashed: took quite some time to install but got it started. was to tired yesterday to do more than install and take a short look but worked so far. Installation took quite some time.

soooo it seems sandisk sd or aosc are the problem. i will play a bit with dietpi and q4os and flash one of those sd's with aosc to narrow it down. and perhaps flash something another distro on the new sandisk sd to have that vector covered, too.

@rckt thanks for your answer. the preinstalled distro works "fine" for me. its sluggish and i don't like it but it works. i used it two days ago with my phone as mobile hotspot for some browsing for about 3-4 hours.
  Reply
#4
(07-24-2019, 05:11 AM)ObviousHobbit Wrote: ok, time for an update.

i ordered 3 new 32gb class 10 microsd's: 1 samsung evo, 1 transcend, 1 sandisk.
the transcend got dietpi flashed: works fine, played a bit with it.
the sandisk was flashed with aosc: blackscreen, nothing happened for 20 minutes.
the samsung got q4os flashed: took quite some time to install but got it started. was to tired yesterday to do more than install and take a short look but worked so far. Installation took quite some time.

soooo it seems sandisk sd or aosc are the problem. i will play a bit with dietpi and q4os and flash one of those sd's with aosc to narrow it down. and perhaps flash something another distro on the new sandisk sd to have that vector covered, too.

@rckt thanks for your answer. the preinstalled distro works "fine" for me. its sluggish and i don't like it but it works. i used it two days ago with my phone as mobile hotspot for some browsing for about 3-4 hours.

Forgive me if I'm mistaken but surely the only test for the media itself is to put the same distribution on all of them (e.g. DietPi) and try them out.
You have too many variables to be able to prove anything with different distros on each of them.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Problem booting from sd-card giel 14 414 06-27-2019, 10:28 PM
Last Post: pfeerick
  Install OS to LUKS tahf 1 229 01-20-2019, 12:47 PM
Last Post: Blutkoete
  KDE Install on new Pinebook, howto? Corkonian 8 575 11-08-2018, 02:11 PM
Last Post: Luke
  Problems to install qemu on Xenial Mate (for EMMC) demian 1 388 03-14-2018, 08:43 AM
Last Post: xalius
  New pinebook owner, media playback how? (was: larger eMMC, what and how to install?) dahni 14 2,846 09-14-2017, 12:04 AM
Last Post: dahni
  Install pygame in Ubuntu Mate pkgAstronaut 2 607 08-31-2017, 10:39 PM
Last Post: pkgAstronaut
  Install Atom editor in ubunut mate? arnausd 12 2,107 08-27-2017, 03:04 PM
Last Post: joekinley
Information Minimal install wireless and usb ethernet pfeerick 0 313 06-28-2017, 09:26 PM
Last Post: pfeerick

Forum Jump:


Users browsing this thread: 1 Guest(s)