Forum Update not working with Tapatalk
#1
Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?
#2
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Thanks on the informing, will ask IT folks to check on the forum/Tapatalk connection.
#3
(05-12-2019, 10:30 AM)tllim Wrote:
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Thanks on the informing, will ask IT folks to check on the forum/Tapatalk connection.

Thanks TL!
#4
It's not about the forum update, but it's important and related.
in the wiki, at this page, in the section "Quick Links to OS Images Build Sources", there is a link, called "pine64.org Linux", it reads as _https://www.pine64.pro/downloads/linux-images/ and in fact redirects one to a site with very interesting list of links:

Quote:XXXX

... dudes. Big Grin
#5
Thanks for pointing that out - I did remove some of the contents of your post however, to keep it clean.
You can find me on IRC, Discord and Twitter


#6
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Me too, I'm having issues accessing the forum with Tapatalk. It looks like its trying to update but nothing actually happens.
#7
Please post about it here please: https://forum.pine64.org/showthread.php?tid=7523
Thanks
You can find me on IRC, Discord and Twitter




Possibly Related Threads…
Thread Author Replies Views Last Post
  Broken forum? arno_nuehm 16 1,400 03-12-2022, 03:00 AM
Last Post: arno_nuehm
  How to delete my Pine64 forum account Scooterman 1 655 12-09-2021, 07:50 AM
Last Post: tophneal
  Forum account problems diederik 3 934 11-19-2021, 02:44 PM
Last Post: Arwen
  pine64 forum annoying diplay on mobiles / PinePhone mob 2 919 11-12-2021, 07:16 PM
Last Post: bcnaz
  Create a marketplace forum ajawadmahmoud 4 1,353 10-23-2021, 02:49 AM
Last Post: igorp
  PW reset not working motezart 6 1,929 05-24-2021, 05:11 PM
Last Post: pfeerick
  Disappearing forum alerts dsimic 3 1,627 04-20-2021, 09:24 PM
Last Post: dsimic
Exclamation Force HTTPS on forum Danct12 4 2,317 03-02-2021, 04:55 PM
Last Post: KC9UDX
  Extra newlines in forum post TRS-80 5 1,868 02-26-2021, 09:47 PM
Last Post: KC9UDX
  Anyone having issues with the forum? RegularGuy 11 4,012 02-16-2021, 04:21 PM
Last Post: dgdimick

Forum Jump:


Users browsing this thread: 1 Guest(s)