Forum Update not working with Tapatalk
#1
Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?
  Reply
#2
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Thanks on the informing, will ask IT folks to check on the forum/Tapatalk connection.
  Reply
#3
(05-12-2019, 10:30 AM)tllim Wrote:
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Thanks on the informing, will ask IT folks to check on the forum/Tapatalk connection.

Thanks TL!
  Reply
#4
It's not about the forum update, but it's important and related.
in the wiki, at this page, in the section "Quick Links to OS Images Build Sources", there is a link, called "pine64.org Linux", it reads as _https://www.pine64.pro/downloads/linux-images/ and in fact redirects one to a site with very interesting list of links:

Quote:XXXX

... dudes. Big Grin
  Reply
#5
Thanks for pointing that out - I did remove some of the contents of your post however, to keep it clean.
You can find me on IRC, Discord and Twitter


  Reply
#6
(05-11-2019, 11:56 AM)jsfrederick Wrote: Since the Web site and forum have been updated, I cannot get it to work with Tapatalk.  It was working fine before the update.

All I get is the forum sections, but no messages/threads in the sections.

Anyone else having issues?

Me too, I'm having issues accessing the forum with Tapatalk. It looks like its trying to update but nothing actually happens.
  Reply
#7
Please post about it here please: https://forum.pine64.org/showthread.php?tid=7523
Thanks
You can find me on IRC, Discord and Twitter


  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Account delete on Pine64 Forum User 12599 3 2,067 01-06-2021, 09:14 PM
Last Post: moulder
  PW reset not working motezart 1 181 12-30-2020, 01:33 PM
Last Post: tophneal
  Forum issue: not receiving emails marcih 8 1,167 12-04-2020, 07:33 AM
Last Post: dsimic
  Update Request barray 0 299 11-15-2020, 10:26 PM
Last Post: barray
  Looking for an IRC status update branon 2 677 10-17-2020, 09:46 AM
Last Post: branon
  Is the forum software of Pine64 open source? Peter Gamma 2 1,076 10-07-2020, 02:38 AM
Last Post: Peter Gamma
  Please create a PineTab section in the forum eaglecup 2 2,110 07-29-2020, 12:26 PM
Last Post: JamesGrelf
  Forum issues after the cluster move Dendrocalamus64 2 1,761 06-09-2020, 05:53 PM
Last Post: Dendrocalamus64
  Suggested UX improvements for forum site Stevie-O 14 4,965 06-03-2020, 09:18 AM
Last Post: lot378
  Store layout update? WaldoTheRanger 1 873 03-01-2020, 05:22 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)