Clusterboard startup issues
#9
(05-09-2019, 06:07 AM)WhiteDragon Wrote: Any leads? I'm bloody exasperated now...

I got my system up and running last night. Can confirm everything works out of the box. Something is either broken or not connected correctly. The only advice I have is to try every image here and find one that works:

https://dl.armbian.com/pine64so/


Messages In This Thread
Clusterboard startup issues - by WhiteDragon - 05-05-2019, 03:32 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-06-2019, 06:10 AM
RE: Clusterboard startup issues - by WhiteDragon - 05-07-2019, 02:45 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-08-2019, 04:21 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-09-2019, 06:07 AM
RE: Clusterboard startup issues - by AZClusterboard - 05-09-2019, 12:29 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-09-2019, 12:32 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-09-2019, 01:34 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Managed Ethernet switch on the Clusterboard dsimic 6 6,064 01-16-2024, 02:05 AM
Last Post: hazcam
  Selling Clusterboard + 4 sopine xblack86 7 6,283 09-26-2022, 03:09 AM
Last Post: poVoq
  clusterboard availability? linear 1 1,773 07-17-2022, 06:44 AM
Last Post: poVoq
  Clusterboard not getting IP address after network fix Norlark 14 13,376 08-30-2021, 05:00 PM
Last Post: poVoq
  When would be the Clusterboard back on stock? __kzl__ 5 5,548 08-16-2021, 03:52 AM
Last Post: poVoq
  Schematics for customising the Clusterboard TechDragon 0 2,184 05-25-2021, 10:28 AM
Last Post: TechDragon
Information Clusterboard Guide AZClusterboard 9 24,013 04-06-2021, 06:32 AM
Last Post: poVoq
Brick Clusterboard CAD drawings TeaPack 1 3,961 03-31-2021, 01:38 PM
Last Post: Pine
  New Clusterboard Setup wargfn 5 7,649 01-01-2021, 10:10 AM
Last Post: poVoq
  Clusterboard does not even turn on? poVoq 3 6,430 08-15-2020, 07:31 AM
Last Post: poVoq

Forum Jump:


Users browsing this thread: 1 Guest(s)