[archived] 0.8.X images from ayufan; Mate DE + video / 3d acceleration
#21
(04-27-2019, 03:03 PM)Diesel141 Wrote: Bu dağınık Mate masaüstünü seviyorum. FAN dışında her şey harika çalışıyor. FAN çalışmıyorken CPU çok ısınır. Yazılım güncelleyicisini çalıştırdım. Hala çalışan FAN yok. Gerçekten bu işletim sistemini kullanmaya devam etmek istiyorum. Birisi FAN için bir fikriniz var mı? https://github.com/tuxd3v/ats
Ben yüklü  biyonik-mate-rockpro64-0.8.0rc10-1125-armhf.img.xz.



https://github.com/tuxd3v/ats

https://forum.pine64.org/showthread.php?tid=6489
#22
Thanks. I will give it a shot. I've learned a lot today.

Edit: Well the tool code all ran with no errors. The FAN still not working. Fan runs on Android the moment it starts booting. So I know my fan will work. I give up.
#23
(04-27-2019, 04:15 PM)Diesel141 Wrote: Thanks. I will give it a shot. I've learned a lot today.

Edit: Well the tool code all ran with no errors. The  FAN still not working. Fan runs on Android the moment it starts booting. So I know my fan will work. I give up.

Same here, im guessing it has to do with instructions stating that it was made for a specific Kernell, one that doesnt give the benefits that newer builds have. There is a build guide somewhere in forum just havent bothered since really builds are still not ready for my use case scenario, witch is media so many people dont bother to address issues like this till they now they will stick to a build.
#24
(04-28-2019, 10:38 AM)NightCrawler504 Wrote:
(04-27-2019, 04:15 PM)Diesel141 Wrote: Thanks. I will give it a shot. I've learned a lot today.

Edit: Well the tool code all ran with no errors. The  FAN still not working. Fan runs on Android the moment it starts booting. So I know my fan will work. I give up.

Same here, im guessing it has to do with instructions stating that it was made for a specific Kernell, one that doesnt give the benefits that newer builds have. There is a build guide somewhere in forum just havent bothered since really builds are still not ready for my use case scenario, witch is media so many people dont bother to address issues like this till they now they will stick to a build.

I will try to research the problem some more and post here if I have any luck.
#25
(04-27-2019, 04:15 PM)Diesel141 Wrote: Thanks. I will give it a shot. I've learned a lot today.

Edit: Well the tool code all ran with no errors. The  FAN still not working. Fan runs on Android the moment it starts booting. So I know my fan will work. I give up.

"ATS - Active Thermal Service" does not work if you changed the original language.

I am installing "ATS - Active Thermal Service" for Ayufan and then changing the language.
#26
(04-27-2019, 04:15 PM)Diesel141 Wrote: ... The  FAN still not working. Fan runs on Android the moment it starts booting. So I know my fan will work. I give up.

A simple way I get a fan working on my rockpro with one of these images: 
    echo "255" > /sys/class/hwmon/hwmon0/pwm1  
with the number between 0 (off) and 255 (max)
 
#27
(04-29-2019, 11:33 AM)benjhm Wrote:
(04-27-2019, 04:15 PM)Diesel141 Wrote: ... The  FAN still not working. Fan runs on Android the moment it starts booting. So I know my fan will work. I give up.

A simple way I get a fan working on my rockpro with one of these images: 
    echo "255" > /sys/class/hwmon/hwmon0/pwm1  
with the number between 0 (off) and 255 (max)
#28
Great news. I successfully installed Active Thermal Service!! I have a working fan!
#29
Is video over Displayport supported, or only HDMI?
For daily driver it would be necessary for many of us to be able to use dual monitors..


Possibly Related Threads...
Thread Author Replies Views Last Post
  Release 0.9.14 Ubuntu Mate desktop, LXDE, OMV, Docker CE (container) Luke 0 210 08-30-2019, 09:29 AM
Last Post: Luke
  Hardware Accelerated Video Playback Guide xkaiser 1 640 08-22-2019, 10:20 PM
Last Post: Mentaluproar
  Anyone tried the new mainline images (Panfrost)? stuartiannaylor 0 154 08-13-2019, 07:04 AM
Last Post: stuartiannaylor
  New Stable release from Ayufan (0.8.3) Luke 13 1,638 08-06-2019, 05:19 PM
Last Post: andyburn
  Armbian images available Luke 22 6,101 08-05-2019, 01:19 AM
Last Post: pineadmin
Question Configuring eDP port for Ayufan build ? AmroIb 2 192 07-03-2019, 03:39 PM
Last Post: ayufan
  Major issues with 0.8.3 bionic mate and PCIe TheSupercomputer 2 190 07-03-2019, 03:38 PM
Last Post: ayufan
  Unable to boot ayufan images vman 0 160 03-27-2019, 02:06 AM
Last Post: vman
  ayufan 0.7.12 pre-release images (help testing) Luke 11 1,607 03-22-2019, 05:10 PM
Last Post: Luke
  Reboot problem on latest ayufan and 4.4 /dev/null 0 211 03-02-2019, 04:37 PM
Last Post: /dev/null

Forum Jump:


Users browsing this thread: 1 Guest(s)