Problems with booting
#1
Hi, so I finally got my rockpro64 with display. Problem is that when I try to boot android image from sd card (Image is 7.1.2. for sd Cards) i don't get anything on screen. I can feel my board getting hot, I have powered it by 12v 5A power supply. Also, whenever I push buttons board reacts. I can see ethernet port LED's flashing or turning off if button is pressed for some time. LED near buttons start flashing when RESET is pushed. But screen doesn't show anything. I got it to show something once, but it disapeard qucikly thanks for your help!
#2
Found another topic which looks like a other fellow member has a same problem. https://forum.pine64.org/showthread.php?tid=6438 I did comment there but it looks like an old topic and doubt anyone will reply there. Solution to problem isn't there also.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Booting my RockPro64 from NVMe drive PsySc0rpi0n 3 431 05-02-2021, 01:56 AM
Last Post: LMM
  Troubleshooting RockPro64 + Roshambo case SSD problems necoc.yaotl 1 909 11-30-2020, 11:10 PM
Last Post: necoc.yaotl
Exclamation need help booting off USB 3.0 HDD/SSD idontgetit 1 1,006 10-29-2020, 04:50 AM
Last Post: t4_4t
  Rockpro64 with PCI FC Card - Not booting (Sometimes) MSteam 1 886 10-25-2020, 07:42 PM
Last Post: MSteam
  RockPro64 not booting jekohk 10 4,424 06-09-2019, 01:53 PM
Last Post: Davidos
  Hardware issue overheating while booting and fail to boot DIDquest 13 5,760 03-23-2019, 02:50 AM
Last Post: nJoy.
  EMMC not booting while SD does. Apokalypz 29 12,676 03-10-2019, 04:12 AM
Last Post: graham-r

Forum Jump:


Users browsing this thread: 1 Guest(s)