Armbian images available
#51
(03-25-2021, 02:12 PM)bg002h Wrote:
(03-23-2021, 09:45 PM)TRS-80 Wrote:
(03-23-2021, 06:02 PM)bg002h Wrote: is this project still around? I've tried several armbian versions and can't get mine to boot from any of them. I can boot ayufan minimal images. I'm hoping to set up this box to run an application that requires ubuntu...I also want to move the root to the NVME on the PCIE riser board. I have had this working briefly,but, it just sometimes refuses to boot ... even with no devices attached.

ROCKPro64 is a Supported device on Armbian.  Therefore it should "just work."

I installed it just the other day in fact and everything went flawless.

Maybe begin with basic troubleshooting like SD card, power, etc.
Thank you again for your reply! I followed current instructions properly and install of armbian was a breeze.
So installing armbian was a breeze…I did this on my second rockpro64…I just went back to try it on the first one and it gets stuck starting what I presume are various bits of the kernel and basic OS services (like right now, it’s hung on starting NTP server. 

oh well, that’s why one buys two I suppose!
  Reply
#52
Has anyone had any luck booting Armbian from eMMC? The latest 5.1 release doesn't boot. 
From SD Card it works, but I would prefer eMMC.
  Reply
#53
I booted Armbian from emmc with no problem, do not know which version, it was a few months ago.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  New OS for RockPro64 is here, TwisterOS Armbian jtremblant 85 24,500 08-28-2021, 11:25 AM
Last Post: jtremblant
  with armbian. my boad seems alive LMM 0 435 02-11-2021, 03:24 PM
Last Post: LMM
  Accessing UART4 on RockPro64 (Armbian) antonlyap 1 1,356 10-04-2020, 12:51 PM
Last Post: antonlyap
  RockPro64 getting started - non-booting images [solved] new-rockpro-user 3 2,475 03-06-2020, 06:31 AM
Last Post: new-rockpro-user
  new rockpro64: images won't boot [solved] new-rockpro-user 0 1,298 11-20-2019, 12:42 PM
Last Post: new-rockpro-user
  RockPro64 - Armbian no sound from jack Pineapple 0 973 09-16-2019, 08:27 AM
Last Post: Pineapple
  Anyone tried the new mainline images (Panfrost)? stuartiannaylor 0 1,291 08-13-2019, 07:04 AM
Last Post: stuartiannaylor
  armbian buster/5.2 preempt-rt kernel rocksa 1 1,637 08-01-2019, 05:51 PM
Last Post: dukla2000
Information [archived] 0.8.X images from ayufan; Mate DE + video / 3d acceleration Luke 28 16,794 05-18-2019, 02:03 PM
Last Post: rickard
  Unable to boot ayufan images vman 0 920 03-27-2019, 02:06 AM
Last Post: vman

Forum Jump:


Users browsing this thread: 1 Guest(s)