Not booting with debian 0.7.7 image
#1
Hello,
since I'd like to use the wifi module via sdio, I wanted to boot the 0.7.7 debian image.
That doesn't work and I only get the following messages on boot:
Code:
cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2
And after some of these messages it stucks with this last message:
Code:
cdn-dp fec00000.dp: [drm:cdn_dp_request_firmware] *ERROR* Timed out trying to load firmware
I've tried some other debian images before (0.7.8, 0.7.11) and it displayed the exact same messages there, but it booted alright.

Is there some way to fix it?

Thanks,
Bluetexon
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  NixOS image with panfrost Thra11 1 76 08-31-2019, 11:09 AM
Last Post: tuxd3v
Big Grin Feature Complete Debian Desktop Release Mrfixit2001 147 14,557 08-30-2019, 01:53 PM
Last Post: ayufan
  computelibrary build issue with latest ubuntu 18 image rahulsharma 0 40 07-08-2019, 09:25 AM
Last Post: rahulsharma
  Building a custom kernel on @mrfixit's Debian distro? Tim Jones 1 161 06-14-2019, 11:21 PM
Last Post: tllim
  rockpro64-debian-mrfixit-190531 - reboot? domih 0 108 06-07-2019, 06:58 PM
Last Post: domih
Information Update 22.02.2019 Feature-complete Debian build - SDIO WiFi/BT / PCIe / 3D / 2D Luke 99 12,650 06-07-2019, 04:34 AM
Last Post: beard5849
Question freeze on multiple image from wiki Slam 6 276 05-12-2019, 04:08 PM
Last Post: Slam
  Image for ZFS on PCIe SATA drives with OpenVPN and WiFi caillou 0 184 02-26-2019, 05:14 PM
Last Post: caillou
Brick bionic debian on virtualbox Szwarceneger16 0 166 02-17-2019, 07:59 AM
Last Post: Szwarceneger16
  debian image rocksa 2 357 02-08-2019, 09:53 AM
Last Post: rocksa

Forum Jump:


Users browsing this thread: 1 Guest(s)