Not booting with debian 0.7.7 image
#1
Hello,
since I'd like to use the wifi module via sdio, I wanted to boot the 0.7.7 debian image.
That doesn't work and I only get the following messages on boot:
Code:
cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2
And after some of these messages it stucks with this last message:
Code:
cdn-dp fec00000.dp: [drm:cdn_dp_request_firmware] *ERROR* Timed out trying to load firmware
I've tried some other debian images before (0.7.8, 0.7.11) and it displayed the exact same messages there, but it booted alright.

Is there some way to fix it?

Thanks,
Bluetexon
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Bringing up a fresh Debian install (or trying) foresto 0 67 08-05-2020, 03:51 PM
Last Post: foresto
  Official Debian release won't boot!?! Faradn 4 395 07-06-2020, 09:29 AM
Last Post: Bullet64
  Booting from NVME ilovegentoo 8 438 05-19-2020, 10:14 AM
Last Post: ilovegentoo
  UART4 in Debian Desktop Release of Mrfixit2001 Gienek 1 207 05-19-2020, 02:47 AM
Last Post: Gienek
Question Mainline Debian Buster on RockPro64 ? chrestomanci 12 1,252 04-27-2020, 09:53 AM
Last Post: kuleszdl
  RPro Image Suggestions jl_678 4 252 04-16-2020, 09:06 AM
Last Post: jl_678
Big Grin Feature Complete Debian Desktop Release Mrfixit2001 154 26,443 03-31-2020, 08:22 AM
Last Post: pbut5
  Recalbox Image is available Luke 0 182 03-06-2020, 05:28 PM
Last Post: Luke
  RockPro64 getting started - non-booting images [solved] new-rockpro-user 3 539 03-06-2020, 06:31 AM
Last Post: new-rockpro-user
  Upgrade Debian kernel on a SD/SATA drive boot combo. linuxha 6 538 12-12-2019, 04:43 AM
Last Post: dukla2000

Forum Jump:


Users browsing this thread: 1 Guest(s)