Chromium?
#21
Thanks for figuring that out, works like a charm... http://i.imgur.com/9ZbYZjU.png
Come have a chat in the Pine A64 IRC channel >>
  Reply
#22
I just used it to play a youtube video, full-screen and it was almost flawless. Thanks!
  Reply
#23
(07-09-2016, 03:31 PM)psychedup Wrote: I just used it to play a youtube video, full-screen and it was almost flawless. Thanks!

480p or 720p ?
You can find me on IRC, Discord and Twitter


  Reply
#24
(07-09-2016, 05:41 PM)Luke Wrote:
(07-09-2016, 03:31 PM)psychedup Wrote: I just used it to play a youtube video, full-screen and it was almost flawless. Thanks!

480p or 720p ?

That was at 720p. The picture was a little jumpy here and there, but I was surprised at how viewable it was.

I tried again at 1080p and it was not nearly as smooth. So stick to 720p for now.
  Reply
#25
Sounds pretty good to me for no hardware acceleration at all there...
Come have a chat in the Pine A64 IRC channel >>
  Reply
#26
Thanks guys! I tried it and it's not bad. It will be easier to wait for hardware acceleration now Wink
  Reply
#27
(07-08-2016, 07:56 AM)Prophesi Wrote: Edit #2: 
Successfully installed! Here are the steps:
1. Download chromium_51.0.2704.63-2.2linarojessie1_arm64.deb from this page. (It's near the bottom of the list)
2. Open your terminal and cd into wherever it downloaded ( most likely `cd ~/Downloads` )
3. Run `sudo gdebi chro*` to install chromium along with its dependencies
4. Now you can run it whenever with `chromium --disable-seccomp-filter-sandbox`

Optional: Make a shortcut alias command for `chromium --disable-seccomp-filter-sandbox`
1. Run `alias chrome='chromium --disable-seccomp-filter-sandbox'`
2. Now you can just run `chrome &` to boot up chrome in a background process with the required flag



Hi there! Would anyone have any idea why, when I change directory to Downloads, then run "sudo gdebi chro*" I get this error: sudo: gdebi: command not found

Thank you Smile
Pine 64+ 2GB. Android works OK. RemixOS has been buggy. Debian seems most stable to me so far.

  Reply
#28
(07-15-2016, 12:10 PM)cantcode Wrote:
(07-08-2016, 07:56 AM)Prophesi Wrote: Edit #2: 
Successfully installed! Here are the steps:
1. Download chromium_51.0.2704.63-2.2linarojessie1_arm64.deb from this page. (It's near the bottom of the list)
2. Open your terminal and cd into wherever it downloaded ( most likely `cd ~/Downloads` )
3. Run `sudo gdebi chro*` to install chromium along with its dependencies
4. Now you can run it whenever with `chromium --disable-seccomp-filter-sandbox`

Optional: Make a shortcut alias command for `chromium --disable-seccomp-filter-sandbox`
1. Run `alias chrome='chromium --disable-seccomp-filter-sandbox'`
2. Now you can just run `chrome &` to boot up chrome in a background process with the required flag



Hi there! Would anyone have any idea why, when I change directory to Downloads, then run "sudo gdebi chro*" I get this error: sudo: gdebi: command not found

Thank you Smile

Because you don't have "gdebi" installed.

sudo apt-get install gdebi
  Reply
#29
(07-15-2016, 12:13 PM)Monochrome Wrote: Because you don't have "gdebi" installed.

sudo apt-get install gdebi


And... now you know how much experience I have with Linux!!!

(twice as much as yesterday!)
  Reply
#30
(07-15-2016, 01:08 PM)cantcode Wrote:
(07-15-2016, 12:13 PM)Monochrome Wrote: Because you don't have "gdebi" installed.

sudo apt-get install gdebi


And... now you know how much experience I have with Linux!!!

(twice as much as yesterday!)

No worries. I'm also not an expert. Glad I could help Smile
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Midori and Chromium (52) Cannot open display DuMees 3 1,391 01-12-2017, 02:36 AM
Last Post: DuMees

Forum Jump:


Users browsing this thread: 1 Guest(s)