SoPine/Pine64 LTS: Ubuntu Mate is not booting
#1
Hi,
 
I'm using LCD panel[1] and OV5640 camera sensor on SoPine and Pine64 LTS and trying to follow steps mentioned here[2]. It hangs while graphics initialize
 
Welcome to Ubuntu 16.04.5 LTS!
[  OK  ] Created slice system.slice.
         Starting Accounts Service...
[  OK  ] Started Accounts Service.
[  OK  ] Reached target graphical.target.
<< hang here >>
 
any help, do we have an existing BSP to work on this LCD and Camera?
 
[2] http://wiki.pine64.org/index.php/SOPINE_...and_Camera
[1] https://www.pine64.org/?product=7-lcd-to...reen-panel
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SoPine SPI booting ayufan 23 3,926 01-17-2020, 03:55 PM
Last Post: jgullickson
  LibreELEC(KODI) for LTS/ SOPine pineadmin 2 532 12-27-2019, 11:09 PM
Last Post: tllim
  Building OP-TEE OS for pine64-LTS foreverska 1 76 12-13-2019, 03:32 PM
Last Post: foreverska
  Armbian - Xenial (SOPINE) pineadmin 6 5,096 08-05-2019, 01:17 AM
Last Post: pineadmin
  Sopine baseboard / A64 base board as OTG mixotricha 0 125 07-08-2019, 07:11 PM
Last Post: mixotricha
  NEMS Linux for LTS/ SOPine Luke 1 375 05-09-2019, 05:46 PM
Last Post: pineadmin
  Volumio (PINE A64-LTS / SOPINE) pineadmin 1 1,394 01-18-2019, 04:42 PM
Last Post: Luke
  Arch Linux mainline XFCE (PINE A64-LTS / SOPINE) pineadmin 1 2,274 11-09-2018, 03:07 AM
Last Post: pineadmin
Exclamation Using LCD panel with Xenial Mate OS r.tanaka 1 428 09-05-2018, 11:55 PM
Last Post: tllim
  Xenial Mate @ Sopine: no graphic acceleration & high CPU load AI_newsettler 0 292 08-11-2018, 10:26 AM
Last Post: AI_newsettler

Forum Jump:


Users browsing this thread: 1 Guest(s)