SoPine/Pine64 LTS: Ubuntu Mate is not booting
#1
Hi,
 
I'm using LCD panel[1] and OV5640 camera sensor on SoPine and Pine64 LTS and trying to follow steps mentioned here[2]. It hangs while graphics initialize
 
Welcome to Ubuntu 16.04.5 LTS!
[  OK  ] Created slice system.slice.
         Starting Accounts Service...
[  OK  ] Started Accounts Service.
[  OK  ] Reached target graphical.target.
<< hang here >>
 
any help, do we have an existing BSP to work on this LCD and Camera?
 
[2] http://wiki.pine64.org/index.php/SOPINE_...and_Camera
[1] https://www.pine64.org/?product=7-lcd-to...reen-panel


Possibly Related Threads…
Thread Author Replies Views Last Post
  SoPine SPI booting ayufan 30 30,703 02-05-2023, 10:17 PM
Last Post: mundey
  slarm64 (unofficial slackware) SOPINE A64 (aarch64) mara 4 1,992 01-14-2023, 04:28 PM
Last Post: mara
  Try to boot armbian 22.02 on SoPine baseboard adjivas 1 128 01-11-2023, 03:20 PM
Last Post: MNtinkerer
  Sopine Fedora 32 on clusterboard w/networking revoman 3 5,798 12-06-2022, 06:35 AM
Last Post: langerma
  sopine-a64 yocto build running on SOPine Baseboard tderensis 1 693 07-13-2022, 03:14 PM
Last Post: tderensis
  Kernel rebuild resources and process for pine64-LTS Atreyo tech 2 2,435 07-02-2021, 12:23 AM
Last Post: Atreyo tech
  Volumio (PINE A64-LTS / SOPINE) pineadmin 7 7,176 02-17-2021, 03:47 AM
Last Post: roel
  SOPINE Network boot Ninazu 1 3,119 05-11-2020, 12:40 PM
Last Post: lbruno
  LibreELEC(KODI) for LTS/ SOPine pineadmin 2 4,666 12-27-2019, 11:09 PM
Last Post: tllim
  Building OP-TEE OS for pine64-LTS foreverska 1 2,752 12-13-2019, 03:32 PM
Last Post: foreverska

Forum Jump:


Users browsing this thread: 1 Guest(s)