[Aug 6] Debian Stretch Minimal 64bit (0.7.8) / Ubuntu 18.04 Bionic LXDE Desktop Image (0.7.8) / Ubuntu 18.04 Bionic minimal 64bit / 32bit Image (0.7.8) / Ubuntu 18.04 Bionic Containers Image (0.7.8) / Stretch OpenMediaVault OS Image armhf / Stretch OpenMediaVault OS Image arm64 ( 0.7.8) - ROCK64 | [June 25] Stock Android 8.1 - ROCK64 | [June 19] Armbian (5.42) - ROCK64 | [June 19] Armbian (5.38) - PINE A64(+) / PINE A64-LTS / SOPINE

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


LED flashes for 1 second, board won't boot
#1
I've been using an A64+ 2GB board since January 2017 as a headless NAS. It's been running with the same power supply and overall setup for essentially the entire time.

The other day, I couldn't SSH into the board. I noticed the LED was off, so I unplugged/replugged the USB power supply.

The LED comes on for about 1 second, shines brighter for a brief moment, then shuts off. The board doesn't boot at all. I've hooked up a monitor and get no output.

If I eject the microSD card, the LED stays on. If I power on without the microSD, then insert it after powering on, the LED stays on, but it doesn't read the card and boot.

I'm kind of at a loss for troubleshooting from here and would appreciate any thoughts. Thank you.
Reply
#2
(07-31-2018, 08:04 PM)Audioslave Wrote: I've been using an A64+ 2GB board since January 2017 as a headless NAS. It's been running with the same power supply and overall setup for essentially the entire time.

The other day, I couldn't SSH into the board. I noticed the LED was off, so I unplugged/replugged the USB power supply.

The LED comes on for about 1 second, shines brighter for a brief moment, then shuts off. The board doesn't boot at all. I've hooked up a monitor and get no output.

If I eject the microSD card, the LED stays on. If I power on without the microSD, then insert it after powering on, the LED stays on, but it doesn't read the card and boot.

I'm kind of at a loss for troubleshooting from here and would appreciate any thoughts. Thank you.

Mine has the red LED always on, however still on without microSD inserted.
Could you try to get more info using FTDI console ?

Which distro are you running ?
Reply
#3
(07-31-2018, 08:04 PM)Audioslave Wrote: I've been using an A64+ 2GB board since January 2017 as a headless NAS. It's been running with the same power supply and overall setup for essentially the entire time.

The other day, I couldn't SSH into the board. I noticed the LED was off, so I unplugged/replugged the USB power supply.

The LED comes on for about 1 second, shines brighter for a brief moment, then shuts off. The board doesn't boot at all. I've hooked up a monitor and get no output.

If I eject the microSD card, the LED stays on. If I power on without the microSD, then insert it after powering on, the LED stays on, but it doesn't read the card and boot.

I'm kind of at a loss for troubleshooting from here and would appreciate any thoughts. Thank you.

The power LED connected directly to 5V DC in. If you have another power supply handy, please try out. My guess may be s]power supply issue.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Won't power on/boot -- kickstarter A64 2GB fuzzycuffs 2 571 04-19-2018, 04:44 PM
Last Post: tllim
Shocked Selling my PINE64 2GB+ board with WIFI/BT module and extras $30 or best bid in ebay moondark 0 149 04-14-2018, 12:31 PM
Last Post: moondark
  Possibly Dead Board? 1activegeek 2 163 04-03-2018, 06:44 PM
Last Post: 1activegeek
  short boot time after power-up bongo 7 305 10-31-2017, 08:02 AM
Last Post: bongo
  No boot-up . Initializing SDRAM fail . Siim 1 189 09-27-2017, 04:20 PM
Last Post: dkryder
  Pine64(+) will not boot pgarvey 2 358 08-06-2017, 12:38 AM
Last Post: pfeerick
  Running UniFi Controller on a Pine A64+ 1Gb board ishwest 7 3,439 07-15-2017, 09:24 AM
Last Post: smills
Lightbulb Co-Pine-ON, Boot co-processor assistant ecolezen 4 300 06-26-2017, 10:12 PM
Last Post: pfeerick
  [Solved] Boot Issues dedseason 9 800 06-08-2017, 08:21 PM
Last Post: MarkHaysHarris777
  Will the Pine64 boot from a USB Flash drive? MrUmunhum 8 2,837 05-23-2017, 12:15 PM
Last Post: Luke

Forum Jump:


Users browsing this thread: 1 Guest(s)