[June 25] Stock Android 8.1 ROCK64 | [June 19] Armbian (5.42) ROCK64 | [June 19] Armbian (5.38) PINE A64(+) / PINE A64-LTS / SOPINE | [June 19] motionEyeOS (20180224) PINE A64(+) | [June 19] Armbian (5.46) Pinebook | [June 06] Bionic LXDE (0.6.44-239) ROCK64 | Bionic Minimal (0.6.44-239) ROCK64 | [June 06] Debian Stretch Minimal (0.6.44-239) ROCK64 | [June 06] Jessie OpenMediaVault (0.6.44-239) ROCK64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Sound
#1
I have two 2G boards. I am having issues with sound... they both used to play sound, however not any more. I have reflashed OS multiple times and nothing. Any advice?

Thank you
Ted
Reply
#2
Can you provide a little more information?

Board - rock64? pine64? sopine?

OS - Linux / Android / other?

Sound - speakers/headphones via jack? HDMI? SPDIF? I2S?
Reply
#3
(07-08-2018, 04:26 AM)pfeerick Wrote: Can you provide a little more information?

Board - rock64? pine64? sopine?

OS - Linux / Android / other?

Sound - speakers/headphones via jack? HDMI? SPDIF? I2S?

Board = Pine64 (2Gig)
OS = Android 6.0 (Build 20170112)
Sound = HDMI output to Samsung TV. 

The odd part. I have 2 boards, both have previously worked allowing for sound to play through the TV speakers. However, after a short time the sound stops. I have loaded the same Android version atleast 3 separate times, no change and no sound. 

Any Ideas?
Reply
#4
(07-10-2018, 08:51 PM)teddyj Wrote:
(07-08-2018, 04:26 AM)pfeerick Wrote: Can you provide a little more information?

Board - rock64? pine64? sopine?

OS - Linux / Android / other?

Sound - speakers/headphones via jack? HDMI? SPDIF? I2S?

Board = Pine64 (2Gig)
OS = Android 6.0 (Build 20170112)
Sound = HDMI output to Samsung TV. 

The odd part. I have 2 boards, both have previously worked allowing for sound to play through the TV speakers. However, after a short time the sound stops. I have loaded the same Android version atleast 3 separate times, no change and no sound. 

Any Ideas?

This is strange.  You can try out the ayufan community Android build and check whether works: http://wiki.pine64.org/index.php/Pine_A6...ndroid_7.x
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pine64 Ubuntu Mate No Sound adamjedgar 3 393 11-06-2017, 02:53 AM
Last Post: Luke
  No sound on Android 6 or 7.1 reeno 0 506 07-29-2017, 06:31 PM
Last Post: reeno
  NO Sound / nagyatius 1 706 02-01-2017, 09:58 PM
Last Post: tllim
  3.5mm Headphone w/ Mic Jack: No Sound dicenicheserr 2 1,247 10-24-2016, 03:10 PM
Last Post: Pander
  no sound over HDMI mbjpine64 2 912 10-09-2016, 01:45 PM
Last Post: dicenicheserr
  Pine Arrived; No Sound in Remix Using HDMI Bob123456789 2 718 07-06-2016, 02:02 PM
Last Post: Bob123456789

Forum Jump:


Users browsing this thread: 1 Guest(s)