[Oct 09] Stock Android 7.1.2 (20180921) - RockPro64 | [Sept 25] KDE Neon (20180917) - Pinebook / Slackware Aarch64 Miniroot (20180901) - ROCK64 | [Aug 6] Debian Stretch Minimal 64bit (0.7.8) / Ubuntu 18.04 Bionic LXDE Desktop Image (0.7.8) / Ubuntu 18.04 Bionic minimal 64bit / 32bit Image (0.7.8) / Ubuntu 18.04 Bionic Containers Image (0.7.8) / Stretch OpenMediaVault OS Image armhf / Stretch OpenMediaVault OS Image arm64 ( 0.7.8) - ROCK64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Sound
#1
I have two 2G boards. I am having issues with sound... they both used to play sound, however not any more. I have reflashed OS multiple times and nothing. Any advice?

Thank you
Ted
Reply
#2
Can you provide a little more information?

Board - rock64? pine64? sopine?

OS - Linux / Android / other?

Sound - speakers/headphones via jack? HDMI? SPDIF? I2S?
Reply
#3
(07-08-2018, 04:26 AM)pfeerick Wrote: Can you provide a little more information?

Board - rock64? pine64? sopine?

OS - Linux / Android / other?

Sound - speakers/headphones via jack? HDMI? SPDIF? I2S?

Board = Pine64 (2Gig)
OS = Android 6.0 (Build 20170112)
Sound = HDMI output to Samsung TV. 

The odd part. I have 2 boards, both have previously worked allowing for sound to play through the TV speakers. However, after a short time the sound stops. I have loaded the same Android version atleast 3 separate times, no change and no sound. 

Any Ideas?
Reply
#4
(07-10-2018, 08:51 PM)teddyj Wrote:
(07-08-2018, 04:26 AM)pfeerick Wrote: Can you provide a little more information?

Board - rock64? pine64? sopine?

OS - Linux / Android / other?

Sound - speakers/headphones via jack? HDMI? SPDIF? I2S?

Board = Pine64 (2Gig)
OS = Android 6.0 (Build 20170112)
Sound = HDMI output to Samsung TV. 

The odd part. I have 2 boards, both have previously worked allowing for sound to play through the TV speakers. However, after a short time the sound stops. I have loaded the same Android version atleast 3 separate times, no change and no sound. 

Any Ideas?

This is strange.  You can try out the ayufan community Android build and check whether works: http://wiki.pine64.org/index.php/Pine_A6...ndroid_7.x
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Pine64 Ubuntu Mate No Sound adamjedgar 3 522 11-06-2017, 02:53 AM
Last Post: Luke
  No sound on Android 6 or 7.1 reeno 0 639 07-29-2017, 06:31 PM
Last Post: reeno
  NO Sound / nagyatius 1 827 02-01-2017, 09:58 PM
Last Post: tllim
  3.5mm Headphone w/ Mic Jack: No Sound dicenicheserr 2 1,355 10-24-2016, 03:10 PM
Last Post: Pander
  no sound over HDMI mbjpine64 2 1,059 10-09-2016, 01:45 PM
Last Post: dicenicheserr
  Pine Arrived; No Sound in Remix Using HDMI Bob123456789 2 764 07-06-2016, 02:02 PM
Last Post: Bob123456789

Forum Jump:


Users browsing this thread: 1 Guest(s)