[June 25] Stock Android 8.1 ROCK64 | [June 19] Armbian (5.42) ROCK64 | [June 19] Armbian (5.38) PINE A64(+) / PINE A64-LTS / SOPINE | [June 19] motionEyeOS (20180224) PINE A64(+) | [June 19] Armbian (5.46) Pinebook | [June 06] Bionic LXDE (0.6.44-239) ROCK64 | Bionic Minimal (0.6.44-239) ROCK64 | [June 06] Debian Stretch Minimal (0.6.44-239) ROCK64 | [June 06] Jessie OpenMediaVault (0.6.44-239) ROCK64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


ayufan's bionic minimal boots only the first time
#1
I got my rockpro64 and I am trying to get it running, I have created a sd card with the image bionic-minimal-rockpro64-0.7.3-1040-arm64.img.xz

The first boot works seamlessly, the white LED is on, hdmi tv is detected and login with rock64/rock64 takes me to the shell...

But if I turn the computer off and on again, nothing happens anymore: no LED, no signal on hdmi...

Any ideas on how to get more information or what might be happening?
Reply
#2
mount the image on loopback and check for first run scripts.
Reply
#3
The 0.7.3 is likely to be broken.
Reply
#4
(07-07-2018, 02:41 PM)ayufan Wrote: The 0.7.3 is likely to be broken.

ok, stretch minimal fails with:

Code:
cdn-dp fec00000.dp: Direct firmware load for rockchip/dptx.bin failed with error -2



I will try older/stable releases, thanks! Smile

0.6.59 boots fine after shutdown, so I will go with that for now, thanks again!
Reply
#5
It was a problem of 0.7.3. It is fixed now.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Star Initial Linux release from ayufan (0.6.XX) Luke 48 3,413 07-09-2018, 01:43 PM
Last Post: mikeD

Forum Jump:


Users browsing this thread: 1 Guest(s)