Armbian Bionic on Pine A64+ black screen
#1
Exclamation 
I tried to flash the latest Armbian (Armbian_5.50.180630_Pine64_Ubuntu_bionic_dev_4.17.3) on my A64+. When starting I get the following message:

[Image: 33159061wy.jpg]

Anybody have any idea what might go wrong? I know it's not stable yet. Smile
After that message I get a black screen.

regards
  Reply


Messages In This Thread
Armbian Bionic on Pine A64+ black screen - by starmagoo - 07-05-2018, 05:30 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Question PINE64 PA642GB Armbian - no Microphone plug spel 0 100 07-30-2022, 12:19 AM
Last Post: spel
  Armbian 22.02 Release Announcement TRS-80 0 997 02-28-2022, 05:04 PM
Last Post: TRS-80
Question Pine A64+ audio POT not recognized joho500 0 678 11-24-2021, 07:00 AM
Last Post: joho500
  Software Updates in Armbian CVBruce 1 2,661 07-10-2020, 09:07 AM
Last Post: martinayotte
  Armbian for Pine64 xalius 22 39,375 05-07-2020, 06:27 PM
Last Post: bratoff
  Armbian enable toucscreen right-click burningkrome 0 2,194 12-03-2018, 03:05 PM
Last Post: burningkrome
  PineA64+ Armbian not boot, black screen and log klode 3 5,617 10-14-2018, 04:02 AM
Last Post: evilbunny
  +LTS/SOPINE kivy on armbian with lcd baumbachandrew 0 2,314 05-29-2018, 10:15 PM
Last Post: baumbachandrew
  Install VNC Armbian netpr 1 4,227 08-30-2017, 07:03 PM
Last Post: vinodmenon80
  Create OMV images with Armbian xalius 1 3,922 04-14-2017, 07:08 AM
Last Post: xalius

Forum Jump:


Users browsing this thread: 1 Guest(s)