No Video Output: Solved for me!
#3
(04-11-2016, 11:49 PM)SkairkrohBule Wrote:
(04-11-2016, 10:13 PM)remaker Wrote: So I have an HP L2335 1920x1200 monitor with DVI, and used a DVI to HDMI cable. A Raspberry Pi works fine with it, but the Pine A64 will not. The screen pops in and out of power save mode.

I switched it to an old Coby TFTV4026 40" LCD TV monitor which provides known-bad EDID information, and it did very well with the Android image booting, but it overscans due to the bad EDID information.

Questions:

Does anyone want to help me debug why the L2335 fails?  Should I report a bug? What do you need to know?

Can you adjust the overscan region and resolution of the Android image?

Supposedly, the overscan adjustment functions have been broken in the last two Android images, but it is something that will be being fixed for the next image. What is needed really, is some kind of resolution auto-detect/auto-adjust baked right into the image.

Very sorry on taking so long to resolve the overscan concern. I have meet up with Android team today and we definitely need to release a solution within a week.


Messages In This Thread
No Video Output: Solved for me! - by remaker - 04-11-2016, 10:13 PM
RE: No Video Output: Solved for me! - by Ghost - 04-11-2016, 11:49 PM
RE: No Video Output: Solved for me! - by tllim - 04-12-2016, 04:16 AM
RE: No Video Output: Solved for me! - by remaker - 04-12-2016, 10:35 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Video conferencing aproject oxoocoffee 1 3,148 03-31-2020, 09:24 PM
Last Post: Dendrocalamus64
Thumbs Up (Solved) Enclosure Assembly odatkid 0 2,112 10-22-2017, 01:48 PM
Last Post: odatkid
  Network issues, possibly not booting? [Solved] Ryanteck 3 5,472 06-17-2017, 11:01 AM
Last Post: xalius
  red led + cat5 lights but noshow on DHCP list, no video mckenna.tim 1 3,912 01-24-2017, 12:03 PM
Last Post: Luke
Photo Analog RGB output Doro 1 3,452 12-20-2016, 02:42 PM
Last Post: scanff
  SSH works, but no video SvdSinner 8 11,166 12-08-2016, 12:59 PM
Last Post: MarkHaysHarris777
Exclamation Pine64 2Gb not booting [SOLVED] negativ3 7 10,419 10-19-2016, 08:07 AM
Last Post: MarkHaysHarris777
  My personal discovery of no video upon first booting my Pine A64 AZ_Ron 3 5,617 08-17-2016, 02:10 PM
Last Post: efalsken
  HDMI Video Resolution patmolloy 11 22,072 07-27-2016, 10:37 PM
Last Post: jwouellette
  No HDMI output (don't think the boards are dead) thegooddoctor 15 26,796 07-17-2016, 12:00 PM
Last Post: thegooddoctor

Forum Jump:


Users browsing this thread: 1 Guest(s)