Cannot get stable LAN
#1
I have tried debian, OMV and OMV64 and something is working.  The latest builds of OMV get me a SIP error every time I press a key on the keyboard.  None of the three can get a stable LAN connection.  The current debian build gets an IP address but I cant get any farther, even with an external USB network adaptor.  it'a always throwing me "destination host unavailable."

Do I just have a bad board?
  Reply
#2
(05-31-2018, 07:09 PM)Mentaluproar Wrote: Do I just have a bad board?

Did you try using the 0.5.15 stable version? 0.6.x are mostly stable, but diagnosing problems is important...
  Reply
#3
(05-31-2018, 11:56 PM)evilbunny Wrote:
(05-31-2018, 07:09 PM)Mentaluproar Wrote: Do I just have a bad board?

Did you try using the 0.5.15 stable version? 0.6.x are mostly stable, but diagnosing problems is important...

What image should I look for? Something from Ayufan?
  Reply
#4
(06-01-2018, 12:22 AM)Mentaluproar Wrote:
(05-31-2018, 11:56 PM)evilbunny Wrote:
(05-31-2018, 07:09 PM)Mentaluproar Wrote: Do I just have a bad board?

Did you try using the 0.5.15 stable version? 0.6.x are mostly stable, but diagnosing problems is important...

What image should I look for? Something from Ayufan?

yep...

https://github.com/ayufan-rock64/linux-b...ses/0.5.15
  Reply
#5
No luck. I tried the internal and a known good USB ethernet adaptor. In each case, the router sees it and gives it an IP address, but I cant go any further.
  Reply
#6
(06-01-2018, 08:40 PM)Mentaluproar Wrote: No luck.  I tried the internal and a known good USB ethernet adaptor.  In each case, the router sees it and gives it an IP address, but I cant go any further.

Have you tried other cables/switches in case it's the hardware connecting to your board?
  Reply
#7
First thing I tried. I didn't like how one of my old crimps looked so I swapped it out for a store bought, already crimped cable I had lying around. No change. No switch on this. It's connected directly to the router.
  Reply
#8
(06-01-2018, 10:49 PM)Mentaluproar Wrote: First thing I tried. I didn't like how one of my old crimps looked so I swapped it out for a store bought, already crimped cable I had lying around. No change.  No switch on this.  It's connected directly to the router.

You'll need to file a request at https://support.pine64.org/portal/home

Make sure you document everything you tried.
  Reply
#9
Okay, ticket submitted. I’ll let you know what I find out in case anyone else has a similar issue.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Underclocking the Rock64 (latest stable linux image) va88 2 1,553 08-07-2019, 05:39 PM
Last Post: evilbunny
Star [archived] New Stable release from Ayufan (0.8.3) Luke 3 2,923 07-10-2019, 10:40 AM
Last Post: Malmgren
  Stable LibreELEC version? Max_H 4 3,181 11-12-2018, 12:04 AM
Last Post: RupertGiles
  Most stable Linux rom and 1080p support? Nelly 2 1,747 10-08-2018, 12:30 PM
Last Post: Nelly
  which version of the OS is the most stable for rock64 xnathanh 6 4,887 12-25-2017, 03:49 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)